wf111: use $(TARGET_MAKE_ENV) when calling $(MAKE)
authorGustavo Zacarias <gustavo.zacarias@free-electrons.com>
Thu, 13 Oct 2016 22:13:09 +0000 (19:13 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 15 Oct 2016 12:16:32 +0000 (14:16 +0200)
Signed-off-by: Gustavo Zacarias <gustavo.zacarias@free-electrons.com>
Reviewed-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/wf111/wf111.mk

index e17e846fd8cd2d022155febd2126e0e02260ffe0..ad9d89149d91ede9e1f7cac67f33c70a78b10c87 100644 (file)
@@ -25,7 +25,7 @@ endif
 # separately the build step and the install step and get a correct
 # behavior. So we do everything in the install step.
 define WF111_INSTALL_TARGET_CMDS
-       $(MAKE) -C $(@D) PWD=$(@D) \
+       $(TARGET_MAKE_ENV) $(MAKE) -C $(@D) PWD=$(@D) \
                $(LINUX_MAKE_FLAGS) KDIR=$(LINUX_DIR) \
                OUTPUT=$(TARGET_DIR) install_static
 endef