package: indentation cleanup
authorJerzy Grzegorek <jerzy.grzegorek@trzebnica.net>
Mon, 22 Jun 2015 06:38:18 +0000 (08:38 +0200)
committerPeter Korsgaard <peter@korsgaard.com>
Mon, 22 Jun 2015 21:05:06 +0000 (23:05 +0200)
Signed-off-by: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/libvips/Config.in
package/openjpeg/Config.in
package/openvmtools/Config.in
package/qt-webkit-kiosk/Config.in
package/qt/qt.mk
package/setools/Config.in
package/uclibc/Config.in

index ad7a1037140e6d1f53ccac1a4e360ab4abda75d4..87ada513d64b89bfb873606aa0d8e98b451cdfd9 100644 (file)
@@ -17,6 +17,6 @@ config BR2_PACKAGE_LIBVIPS
          http://www.vips.ecs.soton.ac.uk/
 
 comment "libvips needs a toolchain w/ wchar, threads, C++"
-        depends on BR2_USE_MMU
-        depends on !BR2_USE_WCHAR || !BR2_TOOLCHAIN_HAS_THREADS || \
+       depends on BR2_USE_MMU
+       depends on !BR2_USE_WCHAR || !BR2_TOOLCHAIN_HAS_THREADS || \
                !BR2_INSTALL_LIBSTDCPP
index 005d2984ef9199a7ed5fdf27f2e3824484f5995f..738999fed7bb04a4e2e5a927f77e4f6a6176b4ef 100644 (file)
@@ -4,4 +4,4 @@ config BR2_PACKAGE_OPENJPEG
          The OpenJPEG library is an open-source JPEG 2000 codec
          written in C.
 
-          http://www.openjpeg.org
+         http://www.openjpeg.org
index ebad87659d749527ad4e1632af912377dbe4ae82..8e22eff0052ac3ba0da12fbaf25831f08e0eabd4 100644 (file)
@@ -48,4 +48,4 @@ comment "openvmtools needs a toolchain w/ wchar, threads, RPC, locale"
        depends on BR2_i386 || BR2_x86_64
        depends on BR2_USE_MMU
        depends on !BR2_USE_WCHAR || !BR2_TOOLCHAIN_HAS_THREADS || \
-                  !BR2_TOOLCHAIN_HAS_NATIVE_RPC || !BR2_ENABLE_LOCALE
+               !BR2_TOOLCHAIN_HAS_NATIVE_RPC || !BR2_ENABLE_LOCALE
index 075258e81c759a83d0743912a0a77bb4390c8760..51383f0a0796019723362c9c58a6db45a060a51c 100644 (file)
@@ -16,8 +16,8 @@ config BR2_PACKAGE_QT_WEBKIT_KIOSK
 if BR2_PACKAGE_QT_WEBKIT_KIOSK
 
 config BR2_PACKAGE_QT_WEBKIT_KIOSK_SOUNDS
-        bool "Install browser sound files"
-        help
-          Deploy browser sound files on target
+       bool "Install browser sound files"
+       help
+         Deploy browser sound files on target
 
 endif
index a7bbe5f101ebebaee8cbe7003733d47edd66b5ef..02b6db778ac9522ea35eb6a745584026eb1b9a93 100644 (file)
@@ -227,7 +227,7 @@ endif
 
 ifeq ($(BR2_PACKAGE_QT_X11),y)
 QT_DEPENDENCIES += fontconfig xlib_libXi xlib_libX11 xlib_libXrender \
-                xlib_libXcursor xlib_libXrandr xlib_libXext xlib_libXv
+       xlib_libXcursor xlib_libXrandr xlib_libXext xlib_libXv
 # Using pkg-config avoids us some logic to redefine and sed again mkspecs files
 # to add X11 include path and link options
 QT_CFLAGS += $(shell $(PKG_CONFIG_HOST_BINARY) --cflags x11)
index 57397a5e60fa30a543a5e3179bffbe904f61ef65..7c85af686ca4f3660b0307f8e1d182b7deefe95f 100644 (file)
@@ -18,7 +18,7 @@ config BR2_PACKAGE_SETOOLS
             checks on an SELinux policy.
           * sediff - semantic policy difference tool for SELinux.
           * secmds - command-line tools to analyze and search SELinux
-             policy.
+            policy.
 
 comment "setools needs a toolchain w/ threads, C++, dynamic library"
        depends on !BR2_TOOLCHAIN_HAS_THREADS || BR2_STATIC_LIBS \
index f69cc256fb2741bedaa439374dfaec990f67cc9b..2616f5b670d54dc680ade062c1825669bb440bd4 100644 (file)
@@ -8,13 +8,13 @@ config BR2_PACKAGE_UCLIBC
 comment "uClibc Options"
 
 config BR2_UCLIBC_VERSION_SUPPORTS_LINUXTHREADS
-       bool
+       bool
 
 config BR2_UCLIBC_VERSION_SUPPORTS_LINUXTHREADS_OLD
-       bool
+       bool
 
 config BR2_UCLIBC_VERSION_SUPPORTS_NPTL
-       bool
+       bool
 
 choice
        prompt "uClibc C library Version"