erlang: bump version to R16B03-1
authorFrank Hunleth <fhunleth@troodon-software.com>
Tue, 28 Jan 2014 00:42:55 +0000 (19:42 -0500)
committerPeter Korsgaard <peter@korsgaard.com>
Tue, 28 Jan 2014 13:11:03 +0000 (14:11 +0100)
OTP R16B03-1 is a service release which corrects a few issues found in
the R16B03 release. The corrections are:

 - The ODBC application was missing in the prebuilt Windows installers
 - 3 corrections in the SSL application:
   - Add missing validation of the server_name_indication option and test for
     its explicit use.
   - Elliptic curve selection in server mode now properly selects a curve
     suggested by the client, if possible.
   - The server did not indicate support for secure renegotiation during TLS
     extension handling.
 - In the syntax tools application a bug was introduced which broke
   reverting of local funs. This is now corrected (thanks to Anthony
   Ramine)
 - wx - Solved a problem which caused the debugger to crash when closing a
   window. Fixed static linking on Mac.
 - xmerl - Fixed a problem in the SAX-parser when the header of the next
   document was appearing in the buffer when using the
   xmerl_sax_parser:stream/2 function.

Signed-off-by: Frank Hunleth <fhunleth@troodon-software.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/erlang/erlang.mk

index 18ceb7bb571a11486d9492e93b5321acb2db0ce0..1572731e75ddb5aa87cd1b6d4374f124cfa88223 100644 (file)
@@ -4,7 +4,7 @@
 #
 ################################################################################
 
-ERLANG_VERSION = R16B03
+ERLANG_VERSION = R16B03-1
 ERLANG_SITE = http://www.erlang.org/download
 ERLANG_SOURCE = otp_src_$(ERLANG_VERSION).tar.gz
 ERLANG_DEPENDENCIES = host-erlang