wpa_supplicant: unbreak dbus support after 0.7.3 bump
authorPeter Korsgaard <jacmet@sunsite.dk>
Tue, 19 Oct 2010 07:45:48 +0000 (09:45 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Tue, 19 Oct 2010 07:47:25 +0000 (09:47 +0200)
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/wpa_supplicant/wpa_supplicant.mk

index a47a42b14923e3afef4bf0007e2fdda4b7d806eb..bfd20ab1e19c4c50d6f4b97f2eb801c6a8cf0172 100644 (file)
@@ -90,10 +90,10 @@ endif
 
 define WPA_SUPPLICANT_INSTALL_DBUS
        $(INSTALL) -D \
-         $(@D)/wpa_supplicant/dbus-wpa_supplicant.conf \
+         $(@D)/wpa_supplicant/dbus/dbus-wpa_supplicant.conf \
          $(TARGET_DIR)/etc/dbus-1/system.d/wpa_supplicant.conf
        $(INSTALL) -D \
-         $(@D)/wpa_supplicant/dbus-wpa_supplicant.service \
+         $(@D)/wpa_supplicant/dbus/$(WPA_SUPPLICANT_DBUS_SERVICE).service \
          $(TARGET_DIR)/usr/share/dbus-1/system-services/$(WPA_SUPPLICANT_DBUS_SERVICE).service
 endef