Use a snapshot since I screwed up addgroup in the 1.4 release
authorEric Andersen <andersen@codepoet.org>
Fri, 10 Jan 2003 01:22:53 +0000 (01:22 -0000)
committerEric Andersen <andersen@codepoet.org>
Fri, 10 Jan 2003 01:22:53 +0000 (01:22 -0000)
make/tinylogin.mk

index 011cfbede8f6be8febe0e4a08ca91cfb9113d68a..131591bae27a0488b7857feda42cf886557c0de8 100644 (file)
@@ -3,9 +3,19 @@
 # tinylogin
 #
 #############################################################
+# Enable this to use the tinylogin daily snapshot
+USE_TINYLOGIN_SNAPSHOT=true
+
+ifeq ($(USE_TINYLOGIN_SNAPSHOT),true)
+# Be aware that this changes daily....
+TINYLOGIN_DIR:=$(BUILD_DIR)/tinylogin
+TINYLOGIN_SOURCE:=tinylogin-snapshot.tar.bz2
+TINYLOGIN_SITE:=http://tinylogin.busybox.net/downloads/snapshots
+else
 TINYLOGIN_DIR:=$(BUILD_DIR)/tinylogin-1.4
 TINYLOGIN_SOURCE:=tinylogin-1.4.tar.bz2
 TINYLOGIN_SITE:=http://tinylogin.busybox.net/downloads
+endif
 
 $(DL_DIR)/$(TINYLOGIN_SOURCE):
        $(WGET) -P $(DL_DIR) $(TINYLOGIN_SITE)/$(TINYLOGIN_SOURCE)