gtest: fix typo in .pc file installation
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Fri, 24 Jun 2016 20:56:19 +0000 (22:56 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Fri, 24 Jun 2016 20:56:19 +0000 (22:56 +0200)
Fixes:

  http://autobuild.buildroot.net/results/08e/08e1eb10f63f07378237ba72953d7201ea0786ab/build-end.log

Reported-by: Romain Naour <romain.naour@openwide.fr>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/gtest/gtest.mk

index a4ef45beb111bd089877b417c5c617682d2a2548..11aa7e9baed1dc2a8fc11a20807947991c49c3dd 100644 (file)
@@ -31,7 +31,7 @@ define GTEST_INSTALL_STAGING_CMDS
        $(INSTALL) -D -m 0755 $(@D)/libgtest_main.a $(STAGING_DIR)/usr/lib/libgtest_main.a
        $(INSTALL) -d -m 0755 $(STAGING_DIR)/usr/include/gtest/
        cp -rp $(@D)/include/gtest/* $(STAGING_DIR)/usr/include/gtest/
-       $(INSTALL) -D -m 0644 packages/gtest/gtest.pc \
+       $(INSTALL) -D -m 0644 package/gtest/gtest.pc \
                $(STAGING_DIR)/usr/lib/pkgconfig/gtest.pc
        # Generate the gtest-config script manually, since the CMake
        # build system is not doing it.