u-boot: use BR2_TARGET_UBOOT_VERSION instead of BR2_UBOOT_VERSION
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 12 Jun 2010 11:24:49 +0000 (13:24 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 12 Jun 2010 11:25:46 +0000 (13:25 +0200)
In order to be coherent with all other BR2_TARGET_UBOOT_* options.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
boot/u-boot/Config.in
boot/u-boot/u-boot.mk

index 00fd03a74a93e12a81053b27cb0308dc4a798a81..aa680cf3db4fe2d5b90f0a9cbd3493ddfcb6dcbd 100644 (file)
@@ -37,7 +37,7 @@ config BR2_TARGET_UBOOT_CUSTOM_TARBALL_LOCATION
 
 endif
 
-config BR2_UBOOT_VERSION
+config BR2_TARGET_UBOOT_VERSION
        string
        default "2010.03"       if BR2_TARGET_UBOOT_2010_03
        default "2009.11"       if BR2_TARGET_UBOOT_2009_11
index ee566112fc4310019a6ab6013633ab969961a42b..ad67343a95b52c064e586122ebc7f1b4a3c7cf9b 100644 (file)
@@ -3,7 +3,7 @@
 # U-Boot
 #
 #############################################################
-U_BOOT_VERSION:=$(call qstrip,$(BR2_UBOOT_VERSION))
+U_BOOT_VERSION:=$(call qstrip,$(BR2_TARGET_UBOOT_VERSION))
 U_BOOT_BOARD_NAME:=$(call qstrip,$(BR2_TARGET_UBOOT_BOARDNAME))
 
 # U-Boot may not be selected in the configuration, but mkimage might