php: use $() to reference make variables instead of ${}
authorRicardo Martincoski <ricardo.martincoski@gmail.com>
Sun, 8 Jul 2018 05:17:00 +0000 (02:17 -0300)
committerArnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Sun, 8 Jul 2018 10:12:21 +0000 (12:12 +0200)
Signed-off-by: Ricardo Martincoski <ricardo.martincoski@gmail.com>
Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
package/php/php.mk

index 4c3a87118ee6f3195e7657ab18617aa8976f3060..028fa6fc5535f9c4add2bd891b75cbe3b8126d0c 100644 (file)
@@ -137,7 +137,7 @@ endif
 
 ifeq ($(BR2_PACKAGE_PHP_EXT_LIBXML2),y)
 PHP_CONF_ENV += php_cv_libxml_build_works=yes
-PHP_CONF_OPTS += --enable-libxml --with-libxml-dir=${STAGING_DIR}/usr
+PHP_CONF_OPTS += --enable-libxml --with-libxml-dir=$(STAGING_DIR)/usr
 PHP_DEPENDENCIES += libxml2
 endif