package: indentation cleanup
authorJerzy Grzegorek <jerzy.grzegorek@trzebnica.net>
Mon, 22 Dec 2014 08:12:05 +0000 (09:12 +0100)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Mon, 22 Dec 2014 08:27:37 +0000 (09:27 +0100)
Signed-off-by: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
27 files changed:
package/avahi/avahi.mk
package/beecrypt/beecrypt.mk
package/bind/bind.mk
package/dbus-glib/dbus-glib.mk
package/dbus/dbus.mk
package/directfb/directfb.mk
package/fontconfig/fontconfig.mk
package/gstreamer/gst-ffmpeg/gst-ffmpeg.mk
package/gstreamer/gst-plugins-bad/gst-plugins-bad.mk
package/gstreamer/gst-plugins-base/gst-plugins-base.mk
package/gstreamer/gst-plugins-good/gst-plugins-good.mk
package/gstreamer/gst-plugins-ugly/gst-plugins-ugly.mk
package/gstreamer/gstreamer/gstreamer.mk
package/gtk2-engines/gtk2-engines.mk
package/libfuse/libfuse.mk
package/libglib2/libglib2.mk
package/libgtk2/libgtk2.mk
package/libmad/libmad.mk
package/libtheora/libtheora.mk
package/network-manager/network-manager.mk
package/nfs-utils/nfs-utils.mk
package/prboom/prboom.mk
package/sdl_net/sdl_net.mk
package/sudo/sudo.mk
package/tcl/tcl.mk
package/uclibc/uclibc.mk
package/vtun/vtun.mk

index e8944d689e4e8307397a622b41663a4a2d93b925..cd25748e9ae001a5796660e753d453100f530627 100644 (file)
@@ -68,20 +68,20 @@ AVAHI_CONF_ENV = ac_cv_func_strtod=yes \
                DATADIRNAME=share
 
 AVAHI_CONF_OPTS = \
-               --disable-qt3 \
-               --disable-qt4 \
-               --disable-gdbm \
-               --disable-pygtk \
-               --disable-mono \
-               --disable-monodoc \
-               --disable-stack-protector \
-               --with-distro=none \
-               --disable-manpages \
-               $(if $(BR2_PACKAGE_AVAHI_AUTOIPD),--enable,--disable)-autoipd \
-               --with-avahi-user=avahi \
-               --with-avahi-group=avahi \
-               --with-autoipd-user=avahi \
-               --with-autoipd-group=avahi
+       --disable-qt3 \
+       --disable-qt4 \
+       --disable-gdbm \
+       --disable-pygtk \
+       --disable-mono \
+       --disable-monodoc \
+       --disable-stack-protector \
+       --with-distro=none \
+       --disable-manpages \
+       $(if $(BR2_PACKAGE_AVAHI_AUTOIPD),--enable,--disable)-autoipd \
+       --with-avahi-user=avahi \
+       --with-avahi-group=avahi \
+       --with-autoipd-user=avahi \
+       --with-autoipd-group=avahi
 
 AVAHI_DEPENDENCIES = $(if $(BR2_NEEDS_GETTEXT_IF_LOCALE),gettext) host-intltool \
        host-pkgconf host-gettext
index 7d2ee0839a45cc1c80d0fe1ff243a2b021d0838e..cd0b4ac96bcab95489b9acd0e5cfdd2417ec5583 100644 (file)
@@ -12,10 +12,10 @@ BEECRYPT_LICENSE = LGPLv2.1+
 BEECRYPT_LICENSE_FILES = COPYING.LIB
 
 BEECRYPT_CONF_OPTS = \
-               --disable-expert-mode \
-               --without-java \
-               --without-python \
-               --disable-openmp
+       --disable-expert-mode \
+       --without-java \
+       --without-python \
+       --disable-openmp
 
 ifeq ($(BR2_PACKAGE_BEECRYPT_CPP),y)
 BEECRYPT_DEPENDENCIES += icu
index 6c17b13d0165e1829a39c621d535ef76dd42f1ca..cb9a7a265aef50b0b115a44f4dd9ef95a1fa3698 100644 (file)
@@ -21,9 +21,9 @@ BIND_TARGET_TOOLS_BIN = dig host nslookup nsupdate
 BIND_CONF_ENV = BUILD_CC="$(TARGET_CC)" \
                BUILD_CFLAGS="$(TARGET_CFLAGS)"
 BIND_CONF_OPTS = \
-               --with-randomdev=/dev/urandom \
-               --enable-epoll --with-libtool \
-               --with-gssapi=no --enable-rrl
+       --with-randomdev=/dev/urandom \
+       --enable-epoll --with-libtool \
+       --with-gssapi=no --enable-rrl
 
 ifeq ($(BR2_PACKAGE_LIBCAP),y)
        BIND_CONF_OPTS += --enable-linux-caps
index 369bac958210281cffdc80decb6eda9a05d5494f..a251b86595bf0dbef77810faa0fb9d15ca1932fc 100644 (file)
@@ -15,24 +15,24 @@ DBUS_GLIB_CONF_ENV = ac_cv_have_abstract_sockets=yes \
                have_abstract_sockets=yes
 
 DBUS_GLIB_CONF_OPTS = \
-               --disable-tests \
-               --disable-xml-docs \
-               --with-introspect-xml=$(DBUS_HOST_INTROSPECT) \
-               --with-dbus-binding-tool=$(DBUS_GLIB_HOST_BINARY) \
-               --disable-bash-completion \
-               --disable-doxygen-docs \
-               --enable-asserts=yes
+       --disable-tests \
+       --disable-xml-docs \
+       --with-introspect-xml=$(DBUS_HOST_INTROSPECT) \
+       --with-dbus-binding-tool=$(DBUS_GLIB_HOST_BINARY) \
+       --disable-bash-completion \
+       --disable-doxygen-docs \
+       --enable-asserts=yes
 
 DBUS_GLIB_DEPENDENCIES = host-pkgconf dbus host-dbus host-dbus-glib libglib2 expat
 
 HOST_DBUS_GLIB_DEPENDENCIES = host-dbus host-expat host-libglib2
 
 HOST_DBUS_GLIB_CONF_OPTS = \
-               --disable-tests \
-               --disable-xml-docs \
-               --disable-bash-completion \
-               --disable-doxygen-docs \
-               --enable-asserts=yes
+       --disable-tests \
+       --disable-xml-docs \
+       --disable-bash-completion \
+       --disable-doxygen-docs \
+       --enable-asserts=yes
 
 $(eval $(autotools-package))
 $(eval $(host-autotools-package))
index 8d02b42a14f37cebc38aa75707f99033d2be1e70..77ea5026d08d76891f8242d69b6ba262c82329f8 100644 (file)
@@ -87,16 +87,16 @@ endef
 
 HOST_DBUS_DEPENDENCIES = host-pkgconf host-expat
 HOST_DBUS_CONF_OPTS = \
-               --with-dbus-user=dbus \
-               --disable-tests \
-               --disable-asserts \
-               --enable-abstract-sockets \
-               --disable-selinux \
-               --disable-xml-docs \
-               --disable-doxygen-docs \
-               --enable-dnotify \
-               --without-x \
-               --with-xml=expat
+       --with-dbus-user=dbus \
+       --disable-tests \
+       --disable-asserts \
+       --enable-abstract-sockets \
+       --disable-selinux \
+       --disable-xml-docs \
+       --disable-doxygen-docs \
+       --enable-dnotify \
+       --without-x \
+       --with-xml=expat
 
 # dbus for the host
 DBUS_HOST_INTROSPECT = $(HOST_DBUS_DIR)/introspect.xml
index 4e4a3c0d948a9bfb826184a1fad337308f7eb078..e3dc506ae622bb8cdf97135946e2f298a2e73516 100644 (file)
@@ -144,10 +144,10 @@ endif
 
 HOST_DIRECTFB_DEPENDENCIES = host-pkgconf host-libpng
 HOST_DIRECTFB_CONF_OPTS = \
-               --disable-multi \
-               --enable-png \
-               --with-gfxdrivers=none \
-               --with-inputdrivers=none
+       --disable-multi \
+       --enable-png \
+       --with-gfxdrivers=none \
+       --with-inputdrivers=none
 
 HOST_DIRECTFB_BUILD_CMDS = \
        $(MAKE) -C $(@D)/tools directfb-csource
index f13ad4934f33e48b479dc3d72739404db356e3c2..863fa26cc3f53cb439c983e076b6cfcd76fb322c 100644 (file)
@@ -16,7 +16,7 @@ FONTCONFIG_CONF_OPTS = --with-arch=$(GNU_TARGET_NAME) \
                --disable-docs
 
 HOST_FONTCONFIG_CONF_OPTS = \
-               --disable-static
+       --disable-static
 
 $(eval $(autotools-package))
 $(eval $(host-autotools-package))
index 0fc7877501bcc1cc01461efc6158736f29efbb4d..b1d8f8bd85fff293a5a8886f3a8879c7f5d78583 100644 (file)
@@ -21,9 +21,9 @@ GST_FFMPEG_LICENSE_FILES = COPYING.LIB gst-libs/ext/libav/COPYING.LGPLv2.1 gst-l
 endif
 
 GST_FFMPEG_CONF_EXTRA_OPTS = \
-               --cross-prefix=$(TARGET_CROSS) \
-               --target-os=linux \
-               --pkg-config='$(PKG_CONFIG_HOST_BINARY)'
+       --cross-prefix=$(TARGET_CROSS) \
+       --target-os=linux \
+       --pkg-config='$(PKG_CONFIG_HOST_BINARY)'
 
 ifeq ($(BR2_PACKAGE_ZLIB),y)
 GST_FFMPEG_CONF_EXTRA_OPTS += --enable-zlib
index 241399554c6449a8562dc65ec265943b7a3c9a79..ea0bd60a89827011fedba2bc7773dda5c205b2fd 100644 (file)
@@ -9,7 +9,7 @@ GST_PLUGINS_BAD_SOURCE = gst-plugins-bad-$(GST_PLUGINS_BAD_VERSION).tar.xz
 GST_PLUGINS_BAD_SITE = http://gstreamer.freedesktop.org/src/gst-plugins-bad
 
 GST_PLUGINS_BAD_CONF_OPTS = \
-               --disable-examples
+       --disable-examples
 
 GST_PLUGINS_BAD_DEPENDENCIES = gst-plugins-base gstreamer
 
index 7e461df74e6786380e26ab1d487a9adf4afbcfcf..08733d172b447d51c18aa690246694370f491142 100644 (file)
@@ -17,10 +17,10 @@ GST_PLUGINS_BASE_CONF_ENV =
                ac_cv_header_stdint_t="stdint.h"
 
 GST_PLUGINS_BASE_CONF_OPTS = \
-               --disable-examples \
-               --disable-oggtest \
-               --disable-vorbistest \
-               --disable-freetypetest
+       --disable-examples \
+       --disable-oggtest \
+       --disable-vorbistest \
+       --disable-freetypetest
 
 GST_PLUGINS_BASE_DEPENDENCIES = gstreamer
 
index 2c2706a6a67a377f2086da2ebade69310e1e9e26..fee83a1c60d70f897cc83630ea57fab205adbbe8 100644 (file)
@@ -9,16 +9,16 @@ GST_PLUGINS_GOOD_SOURCE = gst-plugins-good-$(GST_PLUGINS_GOOD_VERSION).tar.xz
 GST_PLUGINS_GOOD_SITE = http://gstreamer.freedesktop.org/src/gst-plugins-good
 
 GST_PLUGINS_GOOD_CONF_OPTS = \
-               --disable-examples \
-               --disable-directsound \
-               --disable-sunaudio \
-               --disable-osx_audio \
-               --disable-osx_video \
-               --disable-aalib \
-               --disable-aalibtest \
-               --disable-esd \
-               --disable-esdtest \
-               --disable-shout2
+       --disable-examples \
+       --disable-directsound \
+       --disable-sunaudio \
+       --disable-osx_audio \
+       --disable-osx_video \
+       --disable-aalib \
+       --disable-aalibtest \
+       --disable-esd \
+       --disable-esdtest \
+       --disable-shout2
 
 GST_PLUGINS_GOOD_DEPENDENCIES = gstreamer gst-plugins-base
 
index f8ec9801c6db0d2f55e340d2f9f306938e52fd97..e8f23620f6513ed822a488bcc7dc6c313905555e 100644 (file)
@@ -9,7 +9,7 @@ GST_PLUGINS_UGLY_SOURCE = gst-plugins-ugly-$(GST_PLUGINS_UGLY_VERSION).tar.xz
 GST_PLUGINS_UGLY_SITE = http://gstreamer.freedesktop.org/src/gst-plugins-ugly
 
 GST_PLUGINS_UGLY_CONF_OPTS = \
-               --disable-examples
+       --disable-examples
 
 GST_PLUGINS_UGLY_DEPENDENCIES = gstreamer gst-plugins-base
 
index 8d05c3bf8166db42e7267223d89cfa91ca7e7c26..62c49350f3348d1e371664fc0f163485be1e1c5e 100644 (file)
@@ -20,12 +20,12 @@ GSTREAMER_CONF_ENV = as_cv_unaligned_access=yes
 endif
 
 GSTREAMER_CONF_OPTS = \
-               --disable-examples \
-               --disable-tests \
-               --disable-failing-tests \
-               --disable-loadsave \
-               $(if $(BR2_PACKAGE_GSTREAMER_GST_DEBUG),,--disable-gst-debug) \
-               $(if $(BR2_PACKAGE_GSTREAMER_PLUGIN_REGISTRY),,--disable-registry)
+       --disable-examples \
+       --disable-tests \
+       --disable-failing-tests \
+       --disable-loadsave \
+       $(if $(BR2_PACKAGE_GSTREAMER_GST_DEBUG),,--disable-gst-debug) \
+       $(if $(BR2_PACKAGE_GSTREAMER_PLUGIN_REGISTRY),,--disable-registry)
 
 GSTREAMER_DEPENDENCIES = libglib2 host-pkgconf host-bison host-flex
 
index e89b9787bd41ebe046d9f954fa454500e906b1aa..9b285f6f31bdc068741511556f78198bc44b7786 100644 (file)
@@ -13,76 +13,76 @@ GTK2_ENGINES_LICENSE = LGPLv2.1+
 GTK2_ENGINES_LICENSE_FILES = COPYING
 
 GTK2_ENGINES_CONF_ENV = \
-               ac_cv_func_posix_getpwuid_r=yes \
-               glib_cv_stack_grows=no \
-               glib_cv_uscore=no \
-               ac_cv_func_strtod=yes \
-               ac_fsusage_space=yes \
-               fu_cv_sys_stat_statfs2_bsize=yes \
-               ac_cv_func_closedir_void=no \
-               ac_cv_func_getloadavg=no \
-               ac_cv_lib_util_getloadavg=no \
-               ac_cv_lib_getloadavg_getloadavg=no \
-               ac_cv_func_getgroups=yes \
-               ac_cv_func_getgroups_works=yes \
-               ac_cv_func_chown_works=yes \
-               ac_cv_have_decl_euidaccess=no \
-               ac_cv_func_euidaccess=no \
-               ac_cv_have_decl_strnlen=yes \
-               ac_cv_func_strnlen_working=yes \
-               ac_cv_func_lstat_dereferences_slashed_symlink=yes \
-               ac_cv_func_lstat_empty_string_bug=no \
-               ac_cv_func_stat_empty_string_bug=no \
-               vb_cv_func_rename_trailing_slash_bug=no \
-               ac_cv_have_decl_nanosleep=yes \
-               jm_cv_func_nanosleep_works=yes \
-               gl_cv_func_working_utimes=yes \
-               ac_cv_func_utime_null=yes \
-               ac_cv_have_decl_strerror_r=yes \
-               ac_cv_func_strerror_r_char_p=no \
-               jm_cv_func_svid_putenv=yes \
-               ac_cv_func_getcwd_null=yes \
-               ac_cv_func_getdelim=yes \
-               ac_cv_func_mkstemp=yes \
-               utils_cv_func_mkstemp_limitations=no \
-               utils_cv_func_mkdir_trailing_slash_bug=no \
-               jm_cv_func_gettimeofday_clobber=no \
-               gl_cv_func_working_readdir=yes \
-               jm_ac_cv_func_link_follows_symlink=no \
-               utils_cv_localtime_cache=no \
-               ac_cv_struct_st_mtim_nsec=no \
-               gl_cv_func_tzset_clobber=no \
-               gl_cv_func_getcwd_null=yes \
-               gl_cv_func_getcwd_path_max=yes \
-               ac_cv_func_fnmatch_gnu=yes \
-               am_getline_needs_run_time_check=no \
-               am_cv_func_working_getline=yes \
-               gl_cv_func_mkdir_trailing_slash_bug=no \
-               gl_cv_func_mkstemp_limitations=no \
-               ac_cv_func_working_mktime=yes \
-               jm_cv_func_working_re_compile_pattern=yes \
-               ac_use_included_regex=no \
-               gl_cv_c_restrict=no \
-               ac_cv_path_CUPS_CONFIG=no
+       ac_cv_func_posix_getpwuid_r=yes \
+       glib_cv_stack_grows=no \
+       glib_cv_uscore=no \
+       ac_cv_func_strtod=yes \
+       ac_fsusage_space=yes \
+       fu_cv_sys_stat_statfs2_bsize=yes \
+       ac_cv_func_closedir_void=no \
+       ac_cv_func_getloadavg=no \
+       ac_cv_lib_util_getloadavg=no \
+       ac_cv_lib_getloadavg_getloadavg=no \
+       ac_cv_func_getgroups=yes \
+       ac_cv_func_getgroups_works=yes \
+       ac_cv_func_chown_works=yes \
+       ac_cv_have_decl_euidaccess=no \
+       ac_cv_func_euidaccess=no \
+       ac_cv_have_decl_strnlen=yes \
+       ac_cv_func_strnlen_working=yes \
+       ac_cv_func_lstat_dereferences_slashed_symlink=yes \
+       ac_cv_func_lstat_empty_string_bug=no \
+       ac_cv_func_stat_empty_string_bug=no \
+       vb_cv_func_rename_trailing_slash_bug=no \
+       ac_cv_have_decl_nanosleep=yes \
+       jm_cv_func_nanosleep_works=yes \
+       gl_cv_func_working_utimes=yes \
+       ac_cv_func_utime_null=yes \
+       ac_cv_have_decl_strerror_r=yes \
+       ac_cv_func_strerror_r_char_p=no \
+       jm_cv_func_svid_putenv=yes \
+       ac_cv_func_getcwd_null=yes \
+       ac_cv_func_getdelim=yes \
+       ac_cv_func_mkstemp=yes \
+       utils_cv_func_mkstemp_limitations=no \
+       utils_cv_func_mkdir_trailing_slash_bug=no \
+       jm_cv_func_gettimeofday_clobber=no \
+       gl_cv_func_working_readdir=yes \
+       jm_ac_cv_func_link_follows_symlink=no \
+       utils_cv_localtime_cache=no \
+       ac_cv_struct_st_mtim_nsec=no \
+       gl_cv_func_tzset_clobber=no \
+       gl_cv_func_getcwd_null=yes \
+       gl_cv_func_getcwd_path_max=yes \
+       ac_cv_func_fnmatch_gnu=yes \
+       am_getline_needs_run_time_check=no \
+       am_cv_func_working_getline=yes \
+       gl_cv_func_mkdir_trailing_slash_bug=no \
+       gl_cv_func_mkstemp_limitations=no \
+       ac_cv_func_working_mktime=yes \
+       jm_cv_func_working_re_compile_pattern=yes \
+       ac_use_included_regex=no \
+       gl_cv_c_restrict=no \
+       ac_cv_path_CUPS_CONFIG=no
 
 GTK2_ENGINES_CONF_OPTS = \
-               --with-x \
-               --x-includes=$(STAGING_DIR)/usr/include/X11 \
-               --x-libraries=$(STAGING_DIR)/usr/lib \
-               --disable-glibtest \
-               --enable-explicit-deps=no \
-               --enable-clearlooks \
-               --disable-crux \
-               --disable-hc \
-               --disable-industrial \
-               --disable-mist \
-               --disable-redmond \
-               --disable-smooth \
-               --disable-glide \
-               --disable-thinice \
-               --enable-animation \
-               --disable-development \
-               --disable-paranoia \
-               --disable-deprecated
+       --with-x \
+       --x-includes=$(STAGING_DIR)/usr/include/X11 \
+       --x-libraries=$(STAGING_DIR)/usr/lib \
+       --disable-glibtest \
+       --enable-explicit-deps=no \
+       --enable-clearlooks \
+       --disable-crux \
+       --disable-hc \
+       --disable-industrial \
+       --disable-mist \
+       --disable-redmond \
+       --disable-smooth \
+       --disable-glide \
+       --disable-thinice \
+       --enable-animation \
+       --disable-development \
+       --disable-paranoia \
+       --disable-deprecated
 
 $(eval $(autotools-package))
index aa06d3416b2142e6791cf0ede5fd521d28538e0a..000d2b4298adfbcbc2eb4b1c0e30c2395b0eb97b 100644 (file)
@@ -12,9 +12,9 @@ LIBFUSE_LICENSE_FILES = COPYING COPYING.LIB
 LIBFUSE_INSTALL_STAGING = YES
 LIBFUSE_DEPENDENCIES = $(if $(BR2_PACKAGE_LIBICONV),libiconv)
 LIBFUSE_CONF_OPTS = \
-               --disable-example \
-               --enable-lib \
-               --enable-util
+       --disable-example \
+       --enable-lib \
+       --enable-util
 
 define LIBFUSE_INSTALL_TARGET_CMDS
        cp -dpf $(STAGING_DIR)/usr/bin/fusermount $(TARGET_DIR)/usr/bin/
index 581c51c43e15af94997ea7385978a165b3c5090c..fa909cdf1b46fd9c99310a032653749b73f946ad 100644 (file)
@@ -15,38 +15,38 @@ LIBGLIB2_INSTALL_STAGING = YES
 LIBGLIB2_INSTALL_STAGING_OPTS = DESTDIR=$(STAGING_DIR) LDFLAGS=-L$(STAGING_DIR)/usr/lib install
 
 LIBGLIB2_CONF_ENV = \
-               ac_cv_func_posix_getpwuid_r=yes glib_cv_stack_grows=no \
-               glib_cv_uscore=no ac_cv_func_strtod=yes \
-               ac_fsusage_space=yes fu_cv_sys_stat_statfs2_bsize=yes \
-               ac_cv_func_closedir_void=no ac_cv_func_getloadavg=no \
-               ac_cv_lib_util_getloadavg=no ac_cv_lib_getloadavg_getloadavg=no \
-               ac_cv_func_getgroups=yes ac_cv_func_getgroups_works=yes \
-               ac_cv_func_chown_works=yes ac_cv_have_decl_euidaccess=no \
-               ac_cv_func_euidaccess=no ac_cv_have_decl_strnlen=yes \
-               ac_cv_func_strnlen_working=yes ac_cv_func_lstat_dereferences_slashed_symlink=yes \
-               ac_cv_func_lstat_empty_string_bug=no ac_cv_func_stat_empty_string_bug=no \
-               vb_cv_func_rename_trailing_slash_bug=no ac_cv_have_decl_nanosleep=yes \
-               jm_cv_func_nanosleep_works=yes gl_cv_func_working_utimes=yes \
-               ac_cv_func_utime_null=yes ac_cv_have_decl_strerror_r=yes \
-               ac_cv_func_strerror_r_char_p=no jm_cv_func_svid_putenv=yes \
-               ac_cv_func_getcwd_null=yes ac_cv_func_getdelim=yes \
-               ac_cv_func_mkstemp=yes utils_cv_func_mkstemp_limitations=no \
-               utils_cv_func_mkdir_trailing_slash_bug=no \
-               jm_cv_func_gettimeofday_clobber=no \
-               gl_cv_func_working_readdir=yes jm_ac_cv_func_link_follows_symlink=no \
-               utils_cv_localtime_cache=no ac_cv_struct_st_mtim_nsec=no \
-               gl_cv_func_tzset_clobber=no gl_cv_func_getcwd_null=yes \
-               gl_cv_func_getcwd_path_max=yes ac_cv_func_fnmatch_gnu=yes \
-               am_getline_needs_run_time_check=no am_cv_func_working_getline=yes \
-               gl_cv_func_mkdir_trailing_slash_bug=no gl_cv_func_mkstemp_limitations=no \
-               ac_cv_func_working_mktime=yes jm_cv_func_working_re_compile_pattern=yes \
-               ac_use_included_regex=no gl_cv_c_restrict=no \
-               ac_cv_path_GLIB_GENMARSHAL=$(HOST_DIR)/usr/bin/glib-genmarshal ac_cv_prog_F77=no \
-               ac_cv_func_posix_getgrgid_r=no glib_cv_long_long_format=ll \
-               ac_cv_func_printf_unix98=yes ac_cv_func_vsnprintf_c99=yes \
-               ac_cv_func_newlocale=no ac_cv_func_uselocale=no \
-               ac_cv_func_strtod_l=no ac_cv_func_strtoll_l=no ac_cv_func_strtoull_l=no \
-               gt_cv_c_wchar_t=$(if $(BR2_USE_WCHAR),yes,no)
+       ac_cv_func_posix_getpwuid_r=yes glib_cv_stack_grows=no \
+       glib_cv_uscore=no ac_cv_func_strtod=yes \
+       ac_fsusage_space=yes fu_cv_sys_stat_statfs2_bsize=yes \
+       ac_cv_func_closedir_void=no ac_cv_func_getloadavg=no \
+       ac_cv_lib_util_getloadavg=no ac_cv_lib_getloadavg_getloadavg=no \
+       ac_cv_func_getgroups=yes ac_cv_func_getgroups_works=yes \
+       ac_cv_func_chown_works=yes ac_cv_have_decl_euidaccess=no \
+       ac_cv_func_euidaccess=no ac_cv_have_decl_strnlen=yes \
+       ac_cv_func_strnlen_working=yes ac_cv_func_lstat_dereferences_slashed_symlink=yes \
+       ac_cv_func_lstat_empty_string_bug=no ac_cv_func_stat_empty_string_bug=no \
+       vb_cv_func_rename_trailing_slash_bug=no ac_cv_have_decl_nanosleep=yes \
+       jm_cv_func_nanosleep_works=yes gl_cv_func_working_utimes=yes \
+       ac_cv_func_utime_null=yes ac_cv_have_decl_strerror_r=yes \
+       ac_cv_func_strerror_r_char_p=no jm_cv_func_svid_putenv=yes \
+       ac_cv_func_getcwd_null=yes ac_cv_func_getdelim=yes \
+       ac_cv_func_mkstemp=yes utils_cv_func_mkstemp_limitations=no \
+       utils_cv_func_mkdir_trailing_slash_bug=no \
+       jm_cv_func_gettimeofday_clobber=no \
+       gl_cv_func_working_readdir=yes jm_ac_cv_func_link_follows_symlink=no \
+       utils_cv_localtime_cache=no ac_cv_struct_st_mtim_nsec=no \
+       gl_cv_func_tzset_clobber=no gl_cv_func_getcwd_null=yes \
+       gl_cv_func_getcwd_path_max=yes ac_cv_func_fnmatch_gnu=yes \
+       am_getline_needs_run_time_check=no am_cv_func_working_getline=yes \
+       gl_cv_func_mkdir_trailing_slash_bug=no gl_cv_func_mkstemp_limitations=no \
+       ac_cv_func_working_mktime=yes jm_cv_func_working_re_compile_pattern=yes \
+       ac_use_included_regex=no gl_cv_c_restrict=no \
+       ac_cv_path_GLIB_GENMARSHAL=$(HOST_DIR)/usr/bin/glib-genmarshal ac_cv_prog_F77=no \
+       ac_cv_func_posix_getgrgid_r=no glib_cv_long_long_format=ll \
+       ac_cv_func_printf_unix98=yes ac_cv_func_vsnprintf_c99=yes \
+       ac_cv_func_newlocale=no ac_cv_func_uselocale=no \
+       ac_cv_func_strtod_l=no ac_cv_func_strtoll_l=no ac_cv_func_strtoull_l=no \
+       gt_cv_c_wchar_t=$(if $(BR2_USE_WCHAR),yes,no)
 
 # old uClibc versions don't provide qsort_r
 ifeq ($(BR2_UCLIBC_VERSION_0_9_31)$(BR2_TOOLCHAIN_EXTERNAL_UCLIBC)$(BR2_TOOLCHAIN_EXTERNAL_XILINX_MICROBLAZEEL_V2)$(BR2_TOOLCHAIN_EXTERNAL_XILINX_MICROBLAZEBE_V2),y)
@@ -61,10 +61,10 @@ LIBGLIB2_CONF_ENV += ac_cv_header_sys_inotify_h=no
 endif
 
 HOST_LIBGLIB2_CONF_OPTS = \
-               --disable-dtrace \
-               --disable-systemtap \
-               --disable-gcov \
-               --disable-modular-tests
+       --disable-dtrace \
+       --disable-systemtap \
+       --disable-gcov \
+       --disable-modular-tests
 
 LIBGLIB2_CONF_OPTS += --disable-modular-tests
 ifeq ($(BR2_TOOLCHAIN_HAS_THREADS),)
index 6a78a98200ad238473dd77455a9e177151ca65c8..89faca3ef6b6cc74e7b88e4e624c55c11f4beec9 100644 (file)
@@ -157,12 +157,12 @@ endif
 
 HOST_LIBGTK2_DEPENDENCIES = host-libglib2 host-libpng host-gdk-pixbuf
 HOST_LIBGTK2_CONF_OPTS = \
-               --disable-static \
-               --disable-glibtest \
-               --without-libtiff \
-               --without-libjpeg \
-               --with-gdktarget=none \
-               --disable-cups
+       --disable-static \
+       --disable-glibtest \
+       --without-libtiff \
+       --without-libjpeg \
+       --with-gdktarget=none \
+       --disable-cups
 
 define HOST_LIBGTK2_BUILD_CMDS
        $(HOST_MAKE_ENV) make -C $(@D)/gtk gtk-update-icon-cache
index 05e2d867c17b30119161cc1090879824379332e0..9c152f9721e9518d5fe7397356282bb4a32a5899 100644 (file)
@@ -31,11 +31,11 @@ LIBMAD_POST_INSTALL_STAGING_HOOKS += LIBMAD_INSTALL_STAGING_PC
 LIBMAD_POST_INSTALL_TARGET_HOOKS += LIBMAD_INSTALL_TARGET_PC
 
 LIBMAD_CONF_OPTS = \
-               --disable-debugging \
-               $(if $(BR2_PACKAGE_LIBMAD_OPTIMIZATION_SPEED),--enable-speed) \
-               $(if $(BR2_PACKAGE_LIBMAD_OPTIMIZATION_ACCURACY),--enable-accuracy) \
-               --$(if $(BR2_PACKAGE_LIBMAD_SSO),enable,disable)-sso \
-               --$(if $(BR2_PACKAGE_LIBMAD_ASO),enable,disable)-aso \
-               --$(if $(BR2_PACKAGE_LIBMAD_STRICT_ISO),enable,disable)-strict-iso
+       --disable-debugging \
+       $(if $(BR2_PACKAGE_LIBMAD_OPTIMIZATION_SPEED),--enable-speed) \
+       $(if $(BR2_PACKAGE_LIBMAD_OPTIMIZATION_ACCURACY),--enable-accuracy) \
+       --$(if $(BR2_PACKAGE_LIBMAD_SSO),enable,disable)-sso \
+       --$(if $(BR2_PACKAGE_LIBMAD_ASO),enable,disable)-aso \
+       --$(if $(BR2_PACKAGE_LIBMAD_STRICT_ISO),enable,disable)-strict-iso
 
 $(eval $(autotools-package))
index 7eb82061bf7168d012d8cba97a0bbb02981b0aa8..480af756b45e2b573e7ea2e87c5772822cd3315b 100644 (file)
@@ -12,11 +12,11 @@ LIBTHEORA_LICENSE = BSD-3c
 LIBTHEORA_LICENSE_FILES = COPYING LICENSE
 
 LIBTHEORA_CONF_OPTS = \
-               --disable-oggtest \
-               --disable-vorbistest \
-               --disable-sdltest \
-               --disable-examples \
-               --disable-spec
+       --disable-oggtest \
+       --disable-vorbistest \
+       --disable-sdltest \
+       --disable-examples \
+       --disable-spec
 
 LIBTHEORA_DEPENDENCIES = libogg libvorbis host-pkgconf
 
index 3f6512c299837c82f7b9d6e1402f25e7cf2b0adb..5540bc46cfb2f83aed74d15dcaa7d38022095840 100644 (file)
@@ -24,15 +24,15 @@ NETWORK_MANAGER_CONF_ENV = \
 
 
 NETWORK_MANAGER_CONF_OPTS = \
-               --mandir=$(STAGING_DIR)/usr/man/ \
-               --disable-tests \
-               --disable-qt \
-               --disable-more-warnings \
-               --without-docs \
-               --with-crypto=gnutls \
-               --with-iptables=/usr/sbin/iptables \
-               --disable-ifupdown \
-               --disable-ifnet
+       --mandir=$(STAGING_DIR)/usr/man/ \
+       --disable-tests \
+       --disable-qt \
+       --disable-more-warnings \
+       --without-docs \
+       --with-crypto=gnutls \
+       --with-iptables=/usr/sbin/iptables \
+       --disable-ifupdown \
+       --disable-ifnet
 
 ifeq ($(BR2_PACKAGE_NETWORK_MANAGER_TUI),y)
        NETWORK_MANAGER_DEPENDENCIES += newt
index 91a1bafc8354a727671646dc3817c108173fdcdb..cec21e8de370bcd08569d6999bf6a3e2bf5817fe 100644 (file)
@@ -15,13 +15,13 @@ NFS_UTILS_DEPENDENCIES = host-pkgconf
 NFS_UTILS_CONF_ENV = knfsd_cv_bsd_signals=no
 
 NFS_UTILS_CONF_OPTS = \
-               --disable-nfsv4 \
-               --disable-nfsv41 \
-               --disable-gss \
-               --disable-uuid \
-               --disable-ipv6 \
-               --without-tcp-wrappers \
-               --with-rpcgen=internal
+       --disable-nfsv4 \
+       --disable-nfsv41 \
+       --disable-gss \
+       --disable-uuid \
+       --disable-ipv6 \
+       --without-tcp-wrappers \
+       --with-rpcgen=internal
 
 NFS_UTILS_TARGETS_$(BR2_PACKAGE_NFS_UTILS_RPCDEBUG) += usr/sbin/rpcdebug
 NFS_UTILS_TARGETS_$(BR2_PACKAGE_NFS_UTILS_RPC_LOCKD) += usr/sbin/rpc.lockd
index 7f9d6a0ba9e780be66b379e682a1733c3fd1da44..5612cc65bbdc6d541e06461db8b2bc1db9a32f27 100644 (file)
@@ -22,12 +22,12 @@ PRBOOM_CONF_ENV += LIBS="$(shell $(STAGING_DIR)/usr/bin/sdl-config --static-libs
 endif
 
 PRBOOM_CONF_OPTS = \
-               --oldincludedir=$(STAGING_DIR)/usr/include \
-               --with-sdl-prefix=$(STAGING_DIR)/usr \
-               --with-sdl-exec-prefix=$(STAGING_DIR)/usr \
-               --disable-cpu-opt \
-               --disable-sdltest \
-               --disable-gl
+       --oldincludedir=$(STAGING_DIR)/usr/include \
+       --with-sdl-prefix=$(STAGING_DIR)/usr \
+       --with-sdl-exec-prefix=$(STAGING_DIR)/usr \
+       --disable-cpu-opt \
+       --disable-sdltest \
+       --disable-gl
 
 # endianness detection isn't used when cross compiling
 define PRBOOM_BIG_ENDIAN_FIXUP
index 0800a9e0cf97afac7c9b8a0b5813cf5aaa96dfd4..4534dee3a9ef7db59a281fafc11bd1886074ccce 100644 (file)
@@ -11,8 +11,8 @@ SDL_NET_LICENSE = zlib
 SDL_NET_LICENSE_FILES = COPYING
 
 SDL_NET_CONF_OPTS = \
-               --with-sdl-prefix=$(STAGING_DIR)/usr \
-               --with-sdl-exec-prefix=$(STAGING_DIR)/usr
+       --with-sdl-prefix=$(STAGING_DIR)/usr \
+       --with-sdl-exec-prefix=$(STAGING_DIR)/usr
 
 SDL_NET_INSTALL_STAGING = YES
 
index df3910e2db34acabeec70d9fcc70f57283da5eec..dafd717ff5aea6a4a11f05a6721bd6c5389bc099 100644 (file)
@@ -12,13 +12,13 @@ SUDO_LICENSE_FILES = doc/LICENSE
 # Run autoreconf to regenerate ltmain.sh.
 SUDO_AUTORECONF = YES
 SUDO_CONF_OPTS = \
-               --without-lecture \
-               --without-sendmail \
-               --without-umask \
-               --with-logging=syslog \
-               --without-interfaces \
-               --without-pam \
-               --with-env-editor
+       --without-lecture \
+       --without-sendmail \
+       --without-umask \
+       --with-logging=syslog \
+       --without-interfaces \
+       --without-pam \
+       --with-env-editor
 
 # mksigname/mksiglist needs to run on build host to generate source files
 define SUDO_BUILD_MKSIGNAME_MKSIGLIST_HOST
index ef0983be36071d2c9151353b807160ae6ce906b7..1ebba1e81eaf94b8601cc42fe1dd4f1a0696b786 100644 (file)
@@ -19,15 +19,15 @@ TCL_AUTORECONF = YES
 # configured).  Don't need to worry about conditionally including
 # it in the configure options
 TCL_CONF_OPTS = \
-               --disable-symbols \
-               --disable-langinfo \
-               --disable-framework \
-               --with-system-sqlite
+       --disable-symbols \
+       --disable-langinfo \
+       --disable-framework \
+       --with-system-sqlite
 
 HOST_TCL_CONF_OPTS = \
-               --disable-symbols \
-               --disable-langinfo \
-               --disable-framework
+       --disable-symbols \
+       --disable-langinfo \
+       --disable-framework
 
 # I haven't found a good way to force pkgs to not build
 # or configure without just removing the entire pkg directory.
index 2bb699ff298f0f53e028286b9745c5b078a06e5b..d3b11f6613e5c8d56668a27c04198228acd0b329 100644 (file)
@@ -40,10 +40,10 @@ endif
 UCLIBC_KCONFIG_FILE = $(UCLIBC_CONFIG_FILE)
 
 UCLIBC_KCONFIG_OPTS = \
-               $(UCLIBC_MAKE_FLAGS) \
-               PREFIX=$(STAGING_DIR) \
-               DEVEL_PREFIX=/usr/ \
-               RUNTIME_PREFIX=$(STAGING_DIR)/ \
+       $(UCLIBC_MAKE_FLAGS) \
+       PREFIX=$(STAGING_DIR) \
+       DEVEL_PREFIX=/usr/ \
+       RUNTIME_PREFIX=$(STAGING_DIR)/ \
 
 UCLIBC_TARGET_ARCH = $(call qstrip,$(BR2_UCLIBC_TARGET_ARCH))
 
index 8f6b06baf0a11b7dfcaa33da4f92b2c4139f65f2..2b64ab9efc6966a095df08269e43bfa28a7d98d8 100644 (file)
@@ -10,8 +10,8 @@ VTUN_DEPENDENCIES = host-bison host-flex zlib lzo openssl
 VTUN_AUTORECONF = YES
 
 VTUN_CONF_OPTS = \
-               --with-ssl-headers=$(STAGING_DIR)/usr/include/openssl \
-               --with-lzo-headers=$(STAGING_DIR)/usr/include/lzo \
-               --with-lzo-lib=$(STAGING_DIR)/usr/lib
+       --with-ssl-headers=$(STAGING_DIR)/usr/include/openssl \
+       --with-lzo-headers=$(STAGING_DIR)/usr/include/lzo \
+       --with-lzo-lib=$(STAGING_DIR)/usr/lib
 
 $(eval $(autotools-package))