speex: also compile static libraries
authorPeter Korsgaard <jacmet@sunsite.dk>
Sun, 17 Aug 2008 13:46:46 +0000 (13:46 -0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Sun, 17 Aug 2008 13:46:46 +0000 (13:46 -0000)
package/speex/speex.mk

index 51d382fa3f5cf9ba7defa6681caba45f5cf71b6c..0ffd203258b4f28ac0265a06720419b08095624c 100644 (file)
@@ -11,8 +11,9 @@ SPEEX_INSTALL_STAGING = YES
 SPEEX_INSTALL_TARGET = YES
 SPEEX_INSTALL_TARGET_OPT:=DESTDIR=$(TARGET_DIR) install-strip
 SPEEX_DEPENDENCIES = libogg
-SPEEX_CONF_OPT = --with-ogg-libraries=$(STAGING_DIR)/usr/lib --with-ogg-includes=$(STAGING_DIR)/usr/include \
-               --disable-static --enable-fixed-point $(DISABLE_NLS)
+SPEEX_CONF_OPT = --with-ogg-libraries=$(STAGING_DIR)/usr/lib \
+                --with-ogg-includes=$(STAGING_DIR)/usr/include \
+                --enable-fixed-point $(DISABLE_NLS)
 
 ifeq ($(BR2_PACKAGE_SPEEX_ARM4),y)
        SPEEX_CONF_OPT += --enable-arm4-asm