Teach dropbear to depend on zlib
authorEric Andersen <andersen@codepoet.org>
Fri, 12 Sep 2003 00:25:27 +0000 (00:25 -0000)
committerEric Andersen <andersen@codepoet.org>
Fri, 12 Sep 2003 00:25:27 +0000 (00:25 -0000)
make/dropbear_sshd.mk

index d93198a140254e6584f7e609ee72578ed45b63a1..24f52919496b2e213c49f48ea510552ebbd2e914 100644 (file)
@@ -51,7 +51,7 @@ $(TARGET_DIR)/$(DROPBEAR_SSHD_TARGET_BINARY): $(DROPBEAR_SSHD_DIR)/$(DROPBEAR_SS
        rm -rf $(TARGET_DIR)/share/locale $(TARGET_DIR)/usr/info \
                $(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc
 
-dropbear_sshd: uclibc $(TARGET_DIR)/$(DROPBEAR_SSHD_TARGET_BINARY)
+dropbear_sshd: uclibc zlib $(TARGET_DIR)/$(DROPBEAR_SSHD_TARGET_BINARY)
 
 dropbear_sshd-clean:
        $(MAKE) DESTDIR=$(TARGET_DIR) CC=$(TARGET_CC) -C $(DROPBEAR_SSHD_DIR) uninstall