Update makefile
authorEric Andersen <andersen@codepoet.org>
Wed, 12 Feb 2003 09:59:22 +0000 (09:59 -0000)
committerEric Andersen <andersen@codepoet.org>
Wed, 12 Feb 2003 09:59:22 +0000 (09:59 -0000)
Makefile

index 643b5e19e4155943f4a4c704411188e3e371284a..03b5c785bcc7f2aff0e1a6fa2095a989984f4744 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -181,7 +181,9 @@ $(BUILD_DIR):
 
 $(STAGING_DIR):
        rm -rf $(STAGING_DIR)
-       mkdir $(STAGING_DIR)
+       mkdir -p $(STAGING_DIR)/lib
+       mkdir -p $(STAGING_DIR)/usr/lib
+       mkdir -p $(STAGING_DIR)/include
 
 $(TARGET_DIR):
        rm -rf $(TARGET_DIR)