ver bump
authorMike Frysinger <vapier@gentoo.org>
Thu, 22 Sep 2005 06:45:10 +0000 (06:45 -0000)
committerMike Frysinger <vapier@gentoo.org>
Thu, 22 Sep 2005 06:45:10 +0000 (06:45 -0000)
package/bison/bison.mk

index d9ec72fdea383e7aa3f662fe523f93ecc98e02e9..5c9551bc72c651df8167b92f2f876250fa586d0c 100644 (file)
@@ -3,9 +3,10 @@
 # bison
 #
 #############################################################
-BISON_SOURCE:=bison-1.35.tar.bz2
+BISON_VER:=2.1
+BISON_SOURCE:=bison-$(BISON_VER).tar.bz2
 BISON_SITE:=ftp://ftp.gnu.org/gnu/bison
-BISON_DIR:=$(BUILD_DIR)/bison-1.35
+BISON_DIR:=$(BUILD_DIR)/bison-$(BISON_VER)
 BISON_CAT:=bzcat
 BISON_BINARY:=src/bison
 BISON_TARGET_BINARY:=usr/bin/bison
@@ -40,6 +41,7 @@ $(BISON_DIR)/.configured: $(BISON_DIR)/.unpacked
                --infodir=/usr/info \
                $(DISABLE_NLS) \
        );
+       echo 'all install:' > $(BISON_DIR)/examples/Makefile
        touch  $(BISON_DIR)/.configured
 
 $(BISON_DIR)/$(BISON_BINARY): $(BISON_DIR)/.configured