package/eudev: fix configure options
authorYann E. MORIN <yann.morin.1998@free.fr>
Mon, 11 Jul 2016 22:16:27 +0000 (00:16 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Fri, 15 Jul 2016 17:40:10 +0000 (19:40 +0200)
--enable-libkmod does not exist, but there's --enable-kmod.

Also, add --enable-blkid to the list of options, since we already depend
on it (from util-linux).

Also do not align \ for line continuations.

Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/eudev/eudev.mk

index e3d3d631924efbaae0e5d8b660dbef6e118c3b7c..0fe96e8aac76a025ef69ab5e6edd5bbf291e8036 100644 (file)
@@ -14,13 +14,14 @@ EUDEV_INSTALL_STAGING = YES
 # mq_getattr is in librt
 EUDEV_CONF_ENV += LIBS=-lrt
 
-EUDEV_CONF_OPTS =              \
-       --disable-manpages      \
-       --sbindir=/sbin         \
-       --libexecdir=/lib       \
-       --with-firmware-path=/lib/firmware      \
-       --disable-introspection                 \
-       --enable-libkmod
+EUDEV_CONF_OPTS = \
+       --disable-manpages \
+       --sbindir=/sbin \
+       --libexecdir=/lib \
+       --with-firmware-path=/lib/firmware \
+       --disable-introspection \
+       --enable-kmod \
+       --enable-blkid
 
 EUDEV_DEPENDENCIES = host-gperf host-pkgconf util-linux kmod
 EUDEV_PROVIDES = udev