Makefile: merge CVS and .svn find invocation
authorPeter Korsgaard <jacmet@sunsite.dk>
Sun, 30 Mar 2008 20:52:33 +0000 (20:52 -0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Sun, 30 Mar 2008 20:52:33 +0000 (20:52 -0000)
Makefile

index 3885d4deec6e073613f30652aca6faefa18d23bc..9774c14dfd7f6f36627f75f19ad520b6b1dd03f7 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -328,8 +328,7 @@ $(PROJECT_BUILD_DIR)/.root:
                fi; \
                touch $(STAGING_DIR)/.fakeroot.00000; \
        fi
-       -find $(TARGET_DIR) -type d -name CVS | xargs rm -rf
-       -find $(TARGET_DIR) -type d -name .svn | xargs rm -rf
+       -find $(TARGET_DIR) -type d -name CVS -o -name .svn | xargs rm -rf
        -find $(TARGET_DIR) -type f -name .empty | xargs rm -rf 
        touch $@