autotools: fix MESSAGE calls
authorLionel Landwerlin <llandwerlin@gmail.com>
Thu, 4 Nov 2010 02:50:22 +0000 (03:50 +0100)
committerPeter Korsgaard <jacmet@sunsite.dk>
Fri, 5 Nov 2010 08:48:08 +0000 (09:48 +0100)
Signed-off-by: Lionel Landwerlin <llandwerlin@gmail.com>
Acked-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/Makefile.autotools.in

index 87c309269e94254327a9d6252bb18b1af0ed054a..b24c2b1af9c77bce23d5bee91af42e0c97a81eb9 100644 (file)
@@ -138,7 +138,7 @@ $(2)_POST_PATCH_HOOKS += UPDATE_CONFIG_HOOK
 # Hook to patch libtool to make it work properly for cross-compilation
 #
 define LIBTOOL_PATCH_HOOK
-       @$(call MESSAGE,"Patching libtool")
+       @$$(call MESSAGE,"Patching libtool")
        $(Q)if test "$$($$(PKG)_LIBTOOL_PATCH)" = "YES" \
                -a "$$($$(PKG)_AUTORECONF)" != "YES"; then \
                for i in `find $$($$(PKG)_SRCDIR) -name ltmain.sh`; do \
@@ -162,7 +162,7 @@ endif
 # Hook to autoreconf the package if needed
 #
 define AUTORECONF_HOOK
-       @$(call MESSAGE,"Autoreconfiguring")
+       @$$(call MESSAGE,"Autoreconfiguring")
        $(Q)cd $$($$(PKG)_SRCDIR) && $(AUTORECONF) $$($$(PKG)_AUTORECONF_OPT)
        $(Q)if test "$$($$(PKG)_LIBTOOL_PATCH)" = "YES"; then \
                for i in `find $$($$(PKG)_SRCDIR) -name ltmain.sh`; do \