Remember to strip things
authorEric Andersen <andersen@codepoet.org>
Tue, 17 Sep 2002 20:47:49 +0000 (20:47 -0000)
committerEric Andersen <andersen@codepoet.org>
Tue, 17 Sep 2002 20:47:49 +0000 (20:47 -0000)
make/ext2root.mk

index 33ec01ba73d5febccc473f29483ab8932602e7f9..2d84106c92a82d3579945debe68a46f68e7318df 100644 (file)
@@ -39,8 +39,8 @@ SIZE=8000
 INODES=1000
 
 ext2root: genext2fs #$(shell find $(TARGET_DIR) -type f)
-       #-@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;
-       #-@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIP) 2>/dev/null || true;
+       -@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;
+       -@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIP) 2>/dev/null || true;
        $(GENEXT2_DIR)/genext2fs -i $(INODES) -b $(SIZE) -d $(TARGET_DIR) -D $(SOURCE_DIR)/device_table.txt $(IMAGE)
 
 ext2root-source: $(DL_DIR)/$(GENEXT2_SOURCE)