python3: use SPDX identifier for license string
authorRahul Bedarkar <rahulbedarkar89@gmail.com>
Sun, 9 Apr 2017 08:34:16 +0000 (14:04 +0530)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sun, 9 Apr 2017 11:48:00 +0000 (13:48 +0200)
Signed-off-by: Rahul Bedarkar <rahulbedarkar89@gmail.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/python3/python3.mk

index 74f81167ffd643cf72e00ad3a20e70465a5dd1f8..2532dee489a382981c3c8f782a71b776be1050d8 100644 (file)
@@ -8,7 +8,7 @@ PYTHON3_VERSION_MAJOR = 3.6
 PYTHON3_VERSION = $(PYTHON3_VERSION_MAJOR).1
 PYTHON3_SOURCE = Python-$(PYTHON3_VERSION).tar.xz
 PYTHON3_SITE = http://python.org/ftp/python/$(PYTHON3_VERSION)
-PYTHON3_LICENSE = Python software foundation license v2, others
+PYTHON3_LICENSE = Python-2.0, others
 PYTHON3_LICENSE_FILES = LICENSE
 
 # Python itself doesn't use libtool, but it includes the source code