Kristian Hoffmann:
authorMike Frysinger <vapier@gentoo.org>
Thu, 14 Oct 2004 02:59:44 +0000 (02:59 -0000)
committerMike Frysinger <vapier@gentoo.org>
Thu, 14 Oct 2004 02:59:44 +0000 (02:59 -0000)
Attached is a (trivial) patch to fix a reference to an undefined variable
'IPROUTE2_SOURCE_URL' that prevents the source from being downloaded
correctly.

package/iproute2/iproute2.mk

index 3780e94c8eb893894d17ec2211fc1fa1bf5c79e8..193489d60efb3a0de2355c0549ebbae5b2404000 100644 (file)
@@ -13,7 +13,7 @@ IPROUTE2_BINARY:=tc/tc
 IPROUTE2_TARGET_BINARY:=sbin/tc
 
 $(DL_DIR)/$(IPROUTE2_SOURCE):
-       $(WGET) -P $(DL_DIR) $(IPROUTE2_SOURCE_URL)$(IPROUTE2_SOURCE)
+       $(WGET) -P $(DL_DIR) $(IPROUTE2_SITE)$(IPROUTE2_SOURCE)
 
 $(IPROUTE2_DIR)/.unpacked: $(DL_DIR)/$(IPROUTE2_SOURCE)
        $(IPROUTE2_CAT) $(DL_DIR)/$(IPROUTE2_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -