erlang: fix typo in dependencies
authorFrank Hunleth <fhunleth@troodon-software.com>
Wed, 17 Dec 2014 04:22:15 +0000 (23:22 -0500)
committerPeter Korsgaard <peter@korsgaard.com>
Thu, 18 Dec 2014 22:12:51 +0000 (23:12 +0100)
If libatomic_ops was enabled, then the host-erlang dependency was lost.

Signed-off-by: Frank Hunleth <fhunleth@troodon-software.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/erlang/erlang.mk

index dd15539a3720b96bffd73796702a3652be736912..0b8619e41300aaf3a4a5cd9bed6378eba06feabd 100644 (file)
@@ -23,7 +23,7 @@ ERLANG_CONF_ENV += erl_xcomp_sysroot=$(STAGING_DIR)
 ERLANG_CONF_OPTS = --without-javac
 
 ifeq ($(BR2_PACKAGE_LIBATOMIC_OPS),y)
-ERLANG_DEPENDENCIES = libatomic_ops
+ERLANG_DEPENDENCIES += libatomic_ops
 ERLANG_CONF_OPTS += --with-libatomic_ops=$(STAGING_DIR)/usr
 endif