Cleanup
authorEric Andersen <andersen@codepoet.org>
Tue, 29 Oct 2002 14:58:13 +0000 (14:58 -0000)
committerEric Andersen <andersen@codepoet.org>
Tue, 29 Oct 2002 14:58:13 +0000 (14:58 -0000)
make/ext2root.mk

index 2dd5f5502cdd80c7530d9c2a3a818b168f075027..096d10651dab371888de9829d8551f83ff5ae6ed 100644 (file)
@@ -47,9 +47,9 @@ GENEXT2_SIZE:=$(shell expr $(GENEXT2_REALSIZE) + $(GENEXT2_ADDTOROOTSIZE))
 # We currently add about 400 device nodes, so add that into the total
 GENEXT2_INODES:=$(shell expr $(shell find $(TARGET_DIR) | wc -l) + 400)
 
-ifeq (1,$(shell expr $(GENEXT2_SIZE) \> $(GENEXT2_MAXROOTSIZE)))
-       $(error "Filesystem size, $(GENEXT2_SIZE) KB, is greater than the maximum, $(GENEXT2_MAXROOTSIZE) KB.")
-endif
+#ifeq (1,$(shell expr $(GENEXT2_SIZE) \> $(GENEXT2_MAXROOTSIZE)))
+#      $(error "Filesystem size, $(GENEXT2_SIZE) KB is greater than the maximum $(GENEXT2_MAXROOTSIZE) KB")
+#endif
 
 ext2root: genext2fs
        -@find $(TARGET_DIR)/lib -type f -name \*.so\* | xargs $(STRIP) --strip-unneeded 2>/dev/null || true;