Cleanup handling of gccbug script
authorUlf Samuelsson <ulf.samuelsson@atmel.com>
Mon, 3 Sep 2007 06:26:06 +0000 (06:26 -0000)
committerUlf Samuelsson <ulf.samuelsson@atmel.com>
Mon, 3 Sep 2007 06:26:06 +0000 (06:26 -0000)
toolchain/gcc/gcc-uclibc-3.x.mk
toolchain/gcc/gcc-uclibc-4.x.mk

index a21e9a0ada4b72ed018cb033a0681d050309961f..77753d3bcfbf8c7ec31a4e89d9bc682983cfd316 100644 (file)
@@ -282,7 +282,7 @@ $(GCC_BUILD_DIR2)/.installed: $(GCC_BUILD_DIR2)/.compiled
        fi
        # Strip the host binaries
 ifeq ($(GCC_STRIP_HOST_BINARIES),true)
-       strip --strip-all -R .note -R .comment $(filter-out -gccbug,$(wildcard $(STAGING_DIR)/usr/bin/$(REAL_GNU_TARGET_NAME)-*))
+       strip --strip-all -R .note -R .comment $(filter-out gccbug,$(wildcard $(STAGING_DIR)/usr/bin/$(REAL_GNU_TARGET_NAME)-*))
 endif
        # Make sure we have 'cc'.
        if [ ! -e $(STAGING_DIR)/usr/bin/$(REAL_GNU_TARGET_NAME)-cc ]; then \
index c6f9df056a2c76ae29a2da263e66e03c63d0dbc6..8a36f73626ad830ae5f393d2fc173866c5208759 100644 (file)
@@ -290,7 +290,7 @@ $(GCC_BUILD_DIR2)/.installed: $(GCC_BUILD_DIR2)/.compiled
        fi
        # Strip the host binaries
 ifeq ($(GCC_STRIP_HOST_BINARIES),true)
-       strip --strip-all -R .note -R .comment $(filter-out -gccbug,$(wildcard $(STAGING_DIR)/usr/bin/$(REAL_GNU_TARGET_NAME)-*))
+       strip --strip-all -R .note -R .comment $(filter-out gccbug,$(wildcard $(STAGING_DIR)/usr/bin/$(REAL_GNU_TARGET_NAME)-*))
 endif
        # Make sure we have 'cc'.
        if [ ! -e $(STAGING_DIR)/usr/bin/$(REAL_GNU_TARGET_NAME)-cc ]; then \