squid: fix systemd unit file location
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 6 Aug 2015 09:06:32 +0000 (11:06 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Thu, 6 Aug 2015 09:06:32 +0000 (11:06 +0200)
squid.service is in tools/systemd/, not in tools/.

Fixes:

  http://autobuild.buildroot.net/results/cec/cecb968172cb00281e439566e5ae154538435a51/

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/squid/squid.mk

index e201673730b9fe7ed66885591eb4c4e7714aec04..e140773dc5684b4bec608021c8658ed10b6e9643 100644 (file)
@@ -90,7 +90,7 @@ define SQUID_INSTALL_INIT_SYSV
 endef
 
 define SQUID_INSTALL_INIT_SYSTEMD
-       $(INSTALL) -D -m 0644 $(@D)/tools/squid.service \
+       $(INSTALL) -D -m 0644 $(@D)/tools/systemd/squid.service \
                $(TARGET_DIR)/usr/lib/systemd/system/squid.service
        mkdir -p $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants
        ln -sf ../../../..//usr/lib/systemd/system/squid.service \