infra: don't be verbose when calling the instrumentation steps
authorYann E. MORIN <yann.morin.1998@free.fr>
Sat, 22 Feb 2020 10:38:47 +0000 (11:38 +0100)
committerYann E. MORIN <yann.morin.1998@free.fr>
Sat, 22 Feb 2020 21:29:34 +0000 (22:29 +0100)
Commit 509db3b88a added calls to (parts of) the instrumentation steps.
However, those calls are echoed, unlike the other places where we call
them (in the package infra).

Signed-off-by: Yann E. MORIN <yann.morin.1998@free.fr>
Cc: Thomas De Schampheleire <patrickdepinguin@gmail.com>
Acked-by: Thomas De Schampheleire <thomas.de_schampheleire@nokia.com>
Makefile

index 3e9debfd26a79961fd59e94fccc6c6e49188bab1..9e38e2cae3d4b1f949818ac4aac39d8b788cea0c 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -807,12 +807,12 @@ endif # merged /usr
 # AFTER ALL FILE-CHANGING ACTIONS:
 # Update timestamps in internal file list to fix attribution of files
 # to packages on subsequent builds
-       $(call step_pkg_size_file_list,$(TARGET_DIR))
-       $(call step_pkg_size_finalize)
-       $(call step_pkg_size_file_list,$(STAGING_DIR),-staging)
-       $(call step_pkg_size_finalize,-staging)
-       $(call step_pkg_size_file_list,$(HOST_DIR),-host)
-       $(call step_pkg_size_finalize,-host)
+       @$(call step_pkg_size_file_list,$(TARGET_DIR))
+       @$(call step_pkg_size_finalize)
+       @$(call step_pkg_size_file_list,$(STAGING_DIR),-staging)
+       @$(call step_pkg_size_finalize,-staging)
+       @$(call step_pkg_size_file_list,$(HOST_DIR),-host)
+       @$(call step_pkg_size_finalize,-host)
 
 .PHONY: target-post-image
 target-post-image: $(TARGETS_ROOTFS) target-finalize staging-finalize