php: libgmp was renamed to gmp
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Mon, 6 Dec 2010 19:40:08 +0000 (16:40 -0300)
committerPeter Korsgaard <jacmet@sunsite.dk>
Mon, 27 Dec 2010 21:00:59 +0000 (22:00 +0100)
Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Acked-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/php/Config.ext
package/php/php.mk

index 5c7f5ea68b9a3d61f2758fba7b3808074ab87256..4f1614e1d2cbfa7e6d41a2452887ac8efd43a68c 100644 (file)
@@ -77,7 +77,7 @@ comment "gettext support requires a toolchain with WCHAR support"
 
 config BR2_PACKAGE_PHP_EXT_GMP
        bool "gmp"
-       select BR2_PACKAGE_LIBGMP
+       select BR2_PACKAGE_GMP
        help
          GMP support
 
index 4db2b84c418590ca1e77ed12a22a3b45ea084d37..36b105dbfa08958130285c0f816ee83cd95b9131 100644 (file)
@@ -89,7 +89,7 @@ endif
 
 ifeq ($(BR2_PACKAGE_PHP_EXT_GMP),y)
        PHP_CONF_OPT += --with-gmp=$(STAGING_DIR)/usr
-       PHP_DEPENDENCIES += libgmp
+       PHP_DEPENDENCIES += gmp
 endif
 
 ifeq ($(BR2_PACKAGE_PHP_EXT_JSON),y)