make coreutils compile faster
authorEric Andersen <andersen@codepoet.org>
Mon, 31 Mar 2003 20:01:12 +0000 (20:01 -0000)
committerEric Andersen <andersen@codepoet.org>
Mon, 31 Mar 2003 20:01:12 +0000 (20:01 -0000)
make/coreutils.mk

index 5e2b87754095691f6e52d0216e051e2e033664aa..c5fa2372045436bf7d5d1bdd9efb67f31e64d697 100644 (file)
@@ -39,6 +39,8 @@ $(COREUTILS_DIR)/.configured: $(COREUTILS_DIR)/.unpacked
                --mandir=/usr/man \
                --infodir=/usr/info \
                --disable-nls \
+               --disable-rpath \
+               --disable-dependency-tracking \
        );
        #Fix up the max number of open files per process, which apparently 
        # is not set when cross compiling