package/docker-engine: define <pkg>_GOMOD variable
authorChristian Stewart <christian@paral.in>
Sat, 29 Aug 2020 09:40:58 +0000 (11:40 +0200)
committerThomas Petazzoni <thomas.petazzoni@bootlin.com>
Sat, 29 Aug 2020 12:35:49 +0000 (14:35 +0200)
In preparation for the go.mod integration, define the
DOCKER_ENGINE_GOMOD variable.

Signed-off-by: Christian Stewart <christian@paral.in>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
package/docker-engine/docker-engine.mk

index 6bb382f5a7d4ae61c806091e93802bf0697095ac..992a3448a04452c2512064fe8ef98d6cfb16bb09 100644 (file)
@@ -12,6 +12,7 @@ DOCKER_ENGINE_LICENSE_FILES = LICENSE
 
 DOCKER_ENGINE_DEPENDENCIES = host-pkgconf
 DOCKER_ENGINE_SRC_SUBDIR = github.com/docker/docker
+DOCKER_ENGINE_GOMOD = github.com/docker/docker
 
 DOCKER_ENGINE_LDFLAGS = \
        -X main.GitCommit=$(DOCKER_ENGINE_VERSION) \