qt5connectivity: add sdpscanner tool for Qt5Bluetooth
authorJulien Corjon <corjon.j@ecagroup.com>
Mon, 4 Apr 2016 09:56:01 +0000 (11:56 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 13 Apr 2016 21:54:06 +0000 (23:54 +0200)
Signed-off-by: Julien Corjon <corjon.j@ecagroup.com>
Reviewed-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/qt5/qt5connectivity/qt5connectivity.mk

index a68f5ecf3c4e3a40e4d318c86993908f6e14221e..936bc6f63c3d5b44afc7993753ad69f9f0b7e157 100644 (file)
@@ -43,6 +43,7 @@ endif
 
 define QT5CONNECTIVITY_INSTALL_TARGET_CMDS
        cp -dpf $(STAGING_DIR)/usr/lib/libQt5Bluetooth.so.* $(TARGET_DIR)/usr/lib
+       cp -dpf $(STAGING_DIR)/usr/bin/sdpscanner $(TARGET_DIR)/usr/bin
        $(QT5CONNECTIVITY_INSTALL_TARGET_QMLS)
 endef