mpv: fix typo in variable name
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Mon, 1 Jan 2018 21:44:46 +0000 (22:44 +0100)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Mon, 1 Jan 2018 21:44:46 +0000 (22:44 +0100)
FFMPEG_DEPENDENCIES shouldn't be used in mpv.mk. This typo was
introduced in commit 8e741412d444f9fd2a9af75bf33066a083f7f81b ("mpv:
add support for Raspberry Pi "rpi" output").

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/mpv/mpv.mk

index b7dfb369afd3b288f23abd492f47b1482b49a519..8d10aa7c47ac65bf7bc645e6cc6ab177eadbe4e1 100644 (file)
@@ -171,7 +171,7 @@ endif
 # Raspberry Pi support
 ifeq ($(BR2_PACKAGE_RPI_USERLAND),y)
 MPV_CONF_OPTS += --enable-rpi --enable-gl
-FFMPEG_DEPENDENCIES += rpi-userland
+MPV_DEPENDENCIES += rpi-userland
 else
 MPV_CONF_OPTS += --disable-rpi
 endif