kernel-headers: add missing $(Q)
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 23 Mar 2013 22:26:32 +0000 (22:26 +0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Sun, 24 Mar 2013 12:41:22 +0000 (13:41 +0100)
Add a missing $(Q) in front of a MESSAGE call, which leads to the
message being displayed but also the command that shows the message.

Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
toolchain/kernel-headers/kernel-headers.mk

index 073d609e18c62908ae266e3bb2a2e95b0bae7254..7ce626493541171762b029aff72aa9fda2e55697 100644 (file)
@@ -70,7 +70,7 @@ $(DL_DIR)/$(LINUX_HEADERS_SOURCE):
 ifeq ($(BR2_KERNEL_HEADERS_SNAP),y)
        $(error No local $@ found, cannot continue. Are you sure you wanted to enable BR2_KERNEL_HEADERS_SNAP?)
 endif
-       $(call MESSAGE,"Downloading kernel headers")
+       $(Q)$(call MESSAGE,"Downloading kernel headers")
        $(call DOWNLOAD,$(LINUX_HEADERS_SITE)/$(LINUX_HEADERS_SOURCE))
 
 kernel-headers: $(LINUX_HEADERS_DIR)/.configured