Make the whole usr/local/lib/iptables path.
authorManuel Novoa III <mjn3@codepoet.org>
Tue, 19 Aug 2003 02:47:19 +0000 (02:47 -0000)
committerManuel Novoa III <mjn3@codepoet.org>
Tue, 19 Aug 2003 02:47:19 +0000 (02:47 -0000)
make/iptables.mk

index 921db7053cde97897de179bab6d2876d5752878e..118a316e840af8ffcb89365886bf11cb15d2f1b2 100644 (file)
@@ -28,7 +28,7 @@ $(TARGET_DIR)/sbin/iptables: $(IPTABLES_BUILD_DIR)/iptables
        cp -af $(IPTABLES_BUILD_DIR)/iptables $(TARGET_DIR)/sbin/
        cp -af $(IPTABLES_BUILD_DIR)/iptables-save $(TARGET_DIR)/sbin/
        cp -af $(IPTABLES_BUILD_DIR)/iptables-restore $(TARGET_DIR)/sbin/
-       -mkdir $(TARGET_DIR)/usr/local/lib/iptables
+       -mkdir -p $(TARGET_DIR)/usr/local/lib/iptables
        cp -af $(IPTABLES_BUILD_DIR)/extensions/*.so $(TARGET_DIR)/usr/local/lib/iptables/
 
 iptables: $(TARGET_DIR)/sbin/iptables