tvheadend: use $(TARGET_MAKE_ENV) when calling $(MAKE)
authorGustavo Zacarias <gustavo.zacarias@free-electrons.com>
Mon, 17 Oct 2016 16:06:11 +0000 (13:06 -0300)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Sat, 22 Oct 2016 13:19:24 +0000 (15:19 +0200)
Signed-off-by: Gustavo Zacarias <gustavo.zacarias@free-electrons.com>
Reviewed-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/tvheadend/tvheadend.mk

index 516cbd32c9abb44d9320eaef2d1cc37aac96e66c..af90a822d993e1210ea93442623e66f6a73ee4ff 100644 (file)
@@ -88,11 +88,11 @@ define TVHEADEND_CONFIGURE_CMDS
 endef
 
 define TVHEADEND_BUILD_CMDS
-       $(MAKE) -C $(@D)
+       $(TARGET_MAKE_ENV) $(MAKE) -C $(@D)
 endef
 
 define TVHEADEND_INSTALL_TARGET_CMDS
-       $(MAKE) -C $(@D) DESTDIR="$(TARGET_DIR)" install
+       $(TARGET_MAKE_ENV) $(MAKE) -C $(@D) DESTDIR="$(TARGET_DIR)" install
 endef
 
 # Remove documentation and source files that are not needed because we