pkg-toolchain-external.mk: fix s/CC_TARGET_ARCH/GCC_TARGET_ARCH/ typo
authorPeter Korsgaard <peter@korsgaard.com>
Mon, 1 Oct 2018 15:33:59 +0000 (17:33 +0200)
committerPeter Korsgaard <peter@korsgaard.com>
Mon, 1 Oct 2018 15:33:59 +0000 (17:33 +0200)
commit e0d14fb21b (toolchain-external: drop no longer needed
CC_TARGET_<foo>_ variables) dropped the CC_TARGET_* variables, but missed
one.  Fix that.

Reported-by: Mark Corbin <mark.corbin@embecosm.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
toolchain/toolchain-external/pkg-toolchain-external.mk

index b1c41b0d979962ccc757343c0c7b9e367e5711fa..db3570d96ff07c9cee7916aacd9e6385f97e5a08 100644 (file)
@@ -159,7 +159,7 @@ TOOLCHAIN_EXTERNAL_CFLAGS += -m64
 TOOLCHAIN_EXTERNAL_TOOLCHAIN_WRAPPER_ARGS += -DBR_64
 endif
 ifneq ($(GCC_TARGET_ARCH),)
-TOOLCHAIN_EXTERNAL_CFLAGS += -march=$(CC_TARGET_ARCH)
+TOOLCHAIN_EXTERNAL_CFLAGS += -march=$(GCC_TARGET_ARCH)
 TOOLCHAIN_EXTERNAL_TOOLCHAIN_WRAPPER_ARGS += -DBR_ARCH='"$(GCC_TARGET_ARCH)"'
 endif
 ifneq ($(GCC_TARGET_CPU),)