python: add license info
authorArnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Tue, 13 Nov 2012 01:05:57 +0000 (01:05 +0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Wed, 14 Nov 2012 21:37:24 +0000 (22:37 +0100)
Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/python/python.mk

index fae4e5c2be95cbd3b25858f843b8f31dc6235429..87237bba0ed5e0d2bdaf69b128bfe8c0cb039b44 100644 (file)
@@ -7,6 +7,8 @@ PYTHON_VERSION_MAJOR = 2.7
 PYTHON_VERSION       = $(PYTHON_VERSION_MAJOR).2
 PYTHON_SOURCE        = Python-$(PYTHON_VERSION).tar.bz2
 PYTHON_SITE          = http://python.org/ftp/python/$(PYTHON_VERSION)
+PYTHON_LICENSE       = Python software foundation license v2, others
+PYTHON_LICENSE_FILES = LICENSE
 
 # Python needs itself and a "pgen" program to build itself, both being
 # provided in the Python sources. So in order to cross-compile Python,