ccache: fix the indentation
authorJerzy Grzegorek <jerzy.grzegorek@trzebnica.net>
Tue, 31 Mar 2015 21:10:19 +0000 (23:10 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Tue, 31 Mar 2015 21:36:55 +0000 (23:36 +0200)
Commit "packages: indentation cleanup" broke the build of master.
This commit reverse the patch on just ccache package and fix that issue.

Signed-off-by: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/ccache/ccache.mk

index ac2eaab735aadff0460a7a9e0f02c4d15694189d..893b6aeb02f3da8c34e4c685e6139e548231ea35 100644 (file)
@@ -66,10 +66,10 @@ ccache-stats: host-ccache
 
 ccache-options: host-ccache
 ifeq ($(CCACHE_OPTIONS),)
-$(Q)echo "Usage: make ccache-options CCACHE_OPTIONS=\"opts\""
-$(Q)echo "where 'opts' corresponds to one or more valid ccache options" \
-"(see ccache help text below)"
-$(Q)echo
+       $(Q)echo "Usage: make ccache-options CCACHE_OPTIONS=\"opts\""
+       $(Q)echo "where 'opts' corresponds to one or more valid ccache options" \
+       "(see ccache help text below)"
+       $(Q)echo
 endif
-$(Q)$(CCACHE) $(CCACHE_OPTIONS)
+       $(Q)$(CCACHE) $(CCACHE_OPTIONS)
 endif