pkg-stats: fix whitespaces
authorFabio Porcedda <fabio.porcedda@gmail.com>
Wed, 14 May 2014 11:24:14 +0000 (13:24 +0200)
committerPeter Korsgaard <peter@korsgaard.com>
Thu, 15 May 2014 21:38:20 +0000 (23:38 +0200)
Remove some spaces before tabs and add the empty line at end of file.

Signed-off-by: Fabio Porcedda <fabio.porcedda@gmail.com>
Cc: Jerzy Grzegorek <jerzy.grzegorek@trzebnica.net>
Cc: Luca Ceresoli <luca@lucaceresoli.net>
Cc: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Acked-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
support/scripts/pkg-stats

index fd60d7d7a05cbb9ddbb0e9f42f2904d826db9802..f5d6ec8df519bb2971b55b7c34d06dd5fc4c6d9e 100755 (executable)
@@ -101,15 +101,15 @@ for i in $(find boot/ linux/ package/ -name '*.mk' | sort) ; do
        $i = "package/opengl/opengl.mk" -o \
        $i = "package/qt5/qt5.mk" -o \
        $i = "package/x11r7/x11r7.mk" -o \
-       $i = "package/pkg-autotools.mk" -o \
-       $i = "package/pkg-cmake.mk" -o \
+       $i = "package/pkg-autotools.mk" -o \
+       $i = "package/pkg-cmake.mk" -o \
        $i = "package/pkg-luarocks.mk" -o \
        $i = "package/pkg-perl.mk" -o \
        $i = "package/pkg-python.mk" -o \
        $i = "package/pkg-virtual.mk" -o \
        $i = "package/pkg-download.mk" -o \
-       $i = "package/pkg-generic.mk" -o \
-       $i = "package/pkg-utils.mk" ; then
+       $i = "package/pkg-generic.mk" -o \
+       $i = "package/pkg-utils.mk" ; then
        echo "skipping $i" 1>&2
        continue
     fi
@@ -347,4 +347,4 @@ echo "</table>"
 echo "<hr/>"
 echo "<i>Updated on $(LANG=C date), Git commit $(git log master -n 1 --pretty=format:%H)</i>"
 echo "</body>"
-echo "</html>"
\ No newline at end of file
+echo "</html>"