renamed variable, removed uppercase config text
authorJohn Voltz <john.voltz@gmail.com>
Mon, 10 Mar 2008 16:34:19 +0000 (16:34 -0000)
committerJohn Voltz <john.voltz@gmail.com>
Mon, 10 Mar 2008 16:34:19 +0000 (16:34 -0000)
Config.in
Makefile

index 17b1d503e87ff3e5e303b260260ad882fe8e12ec..878be15f9a199943184bf1d9b56d85fdfd96b9df 100644 (file)
--- a/Config.in
+++ b/Config.in
@@ -239,8 +239,8 @@ config BR2_HAVE_INFOPAGES
          If you say n here, your target will not contain any
          infopage.
 
-config BR2_TARGET_DEV_FILES
-       bool "Development files in target filesystem"
+config BR2_HAVE_DEVFILES
+       bool "development files in target filesystem"
        default n
        help
          Install headers and static libraries in the
index 5e57f16254f046982902c0097551107f418ba10d..e1d537a49cb43a059cdf6f5338465be296522fd4 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -318,7 +318,7 @@ erase-fakeroots:
        rm -f $(PROJECT_BUILD_DIR)/.fakeroot*
 
 target-devfiles:
-ifeq ($(strip $(BR2_TARGET_DEV_FILES)),y)
+ifeq ($(strip $(BR2_HAVE_DEVFILES)),y)
        cp -a $(STAGING_DIR)/usr/include $(TARGET_DIR)/usr
        cp $(STAGING_DIR)/usr/lib/*.a $(TARGET_DIR)/usr/lib
        cp $(STAGING_DIR)/lib/*.a $(TARGET_DIR)/lib