Makefile: remove extra quotes around host linker flags for cygwin
authorPeter Korsgaard <jacmet@sunsite.dk>
Mon, 4 Apr 2011 13:44:35 +0000 (15:44 +0200)
committerPeter Korsgaard <jacmet@sunsite.dk>
Mon, 4 Apr 2011 13:44:35 +0000 (15:44 +0200)
Closes #3541

Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
CHANGES
Makefile

diff --git a/CHANGES b/CHANGES
index aa48a567d23f3c681780c5aceb81980a62f58fa6..d0a61ebc4de793bb46ee1b166ca516519b1c3bf0 100644 (file)
--- a/CHANGES
+++ b/CHANGES
@@ -16,6 +16,7 @@
        #3457: alsamixergui: broken URL
        #3475: Calling sync on large filesystems when not always necessary
        #3511: make busybox-menuconfig does not download busybox package
+       #3541: Quotes in the top Makefile:217 break buildroot/kernel config...
 
 2011.02, Released February 28th, 2011:
 
index 2e698cc18cd0a2ee45252c4840dae78c79b1c60d..02a5c366ad39100fe26481fd89d7fb07338aa5a0 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -214,7 +214,7 @@ ifneq ($(findstring cygwin,$(GNU_HOST_NAME)),)
 HOST_EXEEXT:=.exe
 HOST_LIBEXT:=.lib
 HOST_SHREXT:=.dll
-HOST_LOADLIBES="-lcurses -lintl"
+HOST_LOADLIBES=-lcurses -lintl
 export HOST_LOADLIBES
 endif
 ifneq ($(findstring mingw,$(GNU_HOST_NAME)),)