wget: add optional libuuid dependency
authorPeter Korsgaard <peter@korsgaard.com>
Tue, 1 Jul 2014 11:28:33 +0000 (13:28 +0200)
committerPeter Korsgaard <peter@korsgaard.com>
Tue, 1 Jul 2014 11:28:33 +0000 (13:28 +0200)
Reported-by: Alexander Potashev <a.potashev@geoscan.aero>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
package/wget/wget.mk

index a8d9f61f622aa89d2e770266dcd321da7920d879..56ccfb584e4b9b6b1e4f46c54cc764c1c3efc2b9 100644 (file)
@@ -37,6 +37,10 @@ ifeq ($(BR2_PACKAGE_OPENSSL),y)
        WGET_DEPENDENCIES += openssl
 endif
 
+ifeq ($(BR2_PACKAGE_UTIL_LINUX_LIBUUID),y)
+       WGET_DEPENDENCIES += util-linux
+endif
+
 # --with-ssl is default
 ifneq ($(BR2_PACKAGE_GNUTLS),y)
 ifneq ($(BR2_PACKAGE_OPENSSL),y)