package/minidlna: Do not mark .service file executable
authorAndrey Smirnov <andrew.smirnov@gmail.com>
Thu, 24 Aug 2017 21:41:50 +0000 (14:41 -0700)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Fri, 25 Aug 2017 14:09:56 +0000 (16:09 +0200)
Do not mark .service file executable, otherwise systemd
will give us a warning about it.

Signed-off-by: Andrey Smirnov <andrew.smirnov@gmail.com>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/minidlna/minidlna.mk

index d0d9136b44660df2a6f05e19b31d407eeddc942e..d2bc9f50c7ddbdde598d4806add79784d0fd3433 100644 (file)
@@ -29,7 +29,7 @@ define MINIDLNA_INSTALL_INIT_SYSV
 endef
 
 define MINIDLNA_INSTALL_INIT_SYSTEMD
-       $(INSTALL) -D -m 0755 package/minidlna/minidlnad.service \
+       $(INSTALL) -D -m 0644 package/minidlna/minidlnad.service \
                $(TARGET_DIR)/usr/lib/systemd/system/minidlnad.service
 
        mkdir -p $(TARGET_DIR)/etc/systemd/system/multi-user.target.wants