package infra: remove empty TARGET_CPPFLAGS def
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Sat, 13 Oct 2012 01:33:38 +0000 (01:33 +0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Sat, 13 Oct 2012 20:24:14 +0000 (22:24 +0200)
It's unneeded, just fills the next match (LARGEFILE) with a leading
space. Fixes
http://autobuild.buildroot.net/results/ad5772d19036a0c5564228ac7aba953d35a3cf85/build-end.log
since SCons can't handle leading whitespace in LDFLAGS gracefully.

Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/Makefile.in

index 45213c12c380708e27ee459d7e3c06b276253bee..a9398822d62ef0f5b1d4aa605d382ca9e608ae7c 100644 (file)
@@ -85,8 +85,6 @@ ifeq ($(BR2_DEBUG_3),y)
 TARGET_DEBUGGING=-g3
 endif
 
-TARGET_CPPFLAGS =
-
 ifeq ($(BR2_LARGEFILE),y)
 TARGET_CPPFLAGS += -D_LARGEFILE_SOURCE -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64
 endif