uboot: remove now-redundant ccache handling
authorArnout Vandecappelle <arnout@mind.be>
Sun, 4 Oct 2015 12:28:49 +0000 (13:28 +0100)
committerPeter Korsgaard <peter@korsgaard.com>
Sun, 4 Oct 2015 16:22:20 +0000 (18:22 +0200)
Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Reviewed-by: Romain Naour <romain.naour@openwide.fr>
Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
boot/uboot/uboot.mk

index 8f321ac35f1e6f0e2279db3c6f510334c41776fd..74940788ce1bc77e549bffb2c546f68c080bf7e8 100644 (file)
@@ -74,7 +74,7 @@ endif
 UBOOT_ARCH = $(KERNEL_ARCH)
 
 UBOOT_MAKE_OPTS += \
-       CROSS_COMPILE="$(CCACHE) $(TARGET_CROSS)" \
+       CROSS_COMPILE="$(TARGET_CROSS)" \
        ARCH=$(UBOOT_ARCH)
 
 # Helper function to fill the U-Boot config.h file.