python3: remove another config script
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Fri, 10 May 2013 06:29:37 +0000 (06:29 +0000)
committerPeter Korsgaard <jacmet@sunsite.dk>
Sat, 11 May 2013 20:42:15 +0000 (22:42 +0200)
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/python3/python3.mk

index 7551a7b5a0ac7be6735a8c4f526d5789270233b9..239ac8f6309d9f81b01df44650b0655e66b21744 100644 (file)
@@ -130,6 +130,7 @@ PYTHON3_POST_INSTALL_STAGING_HOOKS += PYTHON3_FIXUP_LIBDIR
 #
 define PYTHON3_REMOVE_DEVFILES
        rm -f $(TARGET_DIR)/usr/bin/python$(PYTHON3_VERSION_MAJOR)-config
+       rm -f $(TARGET_DIR)/usr/bin/python$(PYTHON3_VERSION_MAJOR)m-config
        rm -f $(TARGET_DIR)/usr/bin/python3-config
 endef