cdrkit: drop host-cmake dependencies
authorGustavo Zacarias <gustavo@zacarias.com.ar>
Thu, 27 Jan 2011 14:21:34 +0000 (11:21 -0300)
committerPeter Korsgaard <jacmet@sunsite.dk>
Wed, 2 Feb 2011 22:00:35 +0000 (23:00 +0100)
Now that it's been converted to cmaketargets it doesn't need the
host-cmake dependencies since this are fulfilled in the infrastructure.

Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar>
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
package/cdrkit/cdrkit.mk

index ea7f65e359e46c4b27b12eca464cccea8da300f2..a57a8fd1129b189eb50ac5dac3ec0e5a7e9e2351 100644 (file)
@@ -2,8 +2,8 @@ CDRKIT_VERSION=1.1.10
 CDRKIT_SOURCE=cdrkit-$(CDRKIT_VERSION).tar.gz
 CDRKIT_SITE=http://www.cdrkit.org/releases/
 
-CDRKIT_DEPENDENCIES=libcap bzip2 host-cmake zlib
-HOST_CDRKIT_DEPENDENCIES=host-libcap host-cmake host-bzip2 host-zlib
+CDRKIT_DEPENDENCIES=libcap bzip2 zlib
+HOST_CDRKIT_DEPENDENCIES=host-libcap host-bzip2 host-zlib
 
 ifeq ($(BR2_ENDIAN),"BIG")
 CMAKE_ENDIAN_OPT=-DBITFIELDS_HTOL=1