opkg-utils: use $(HOST_DIR) as PREFIX instead of DESTDIR
authorArnout Vandecappelle <arnout@mind.be>
Wed, 5 Jul 2017 11:14:43 +0000 (13:14 +0200)
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>
Wed, 5 Jul 2017 14:06:42 +0000 (16:06 +0200)
... and remove the /usr prefix

Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
package/opkg-utils/opkg-utils.mk

index 6f4e64e34f08520a91fbbe33b880f6fd2e7b6ce4..df202220d2e13eaa5371ed6256fbc67411083dca 100644 (file)
@@ -15,7 +15,7 @@ define HOST_OPKG_UTILS_BUILD_CMDS
 endef
 
 define HOST_OPKG_UTILS_INSTALL_CMDS
-       $(MAKE) -C $(@D) DESTDIR=$(HOST_DIR) PREFIX=/usr install
+       $(MAKE) -C $(@D) PREFIX=$(HOST_DIR) install
 endef
 
 $(eval $(host-generic-package))