force boa to use $(STRIP) vs the host strip. Reported by Thomas Petazzoni on uclibc ml
authorNed Ludd <solar@gentoo.org>
Wed, 27 Oct 2004 16:41:19 +0000 (16:41 -0000)
committerNed Ludd <solar@gentoo.org>
Wed, 27 Oct 2004 16:41:19 +0000 (16:41 -0000)
package/boa/boa.mk

index e2a84e002eef0d48c0f98b9545ccc7ff5b43de1f..4fd32c6139b8315fe7c2f31002d1fc7b95ab1893 100644 (file)
@@ -59,7 +59,7 @@ $(BOA_WORKDIR)/.installed: $(BOA_WORKDIR)/src/boa $(BOA_WORKDIR)/src/boa_indexer
        mkdir -p $(TARGET_DIR)/etc/boa
        cp -f package/boa/boa.conf $(TARGET_DIR)/etc/boa
        cp -f package/boa/mime.types $(TARGET_DIR)/etc/mime.types
-       strip --strip-all $(TARGET_DIR)/usr/sbin/boa $(TARGET_DIR)/usr/lib/boa/boa_indexer
+       $(STRIP) --strip-all $(TARGET_DIR)/usr/sbin/boa $(TARGET_DIR)/usr/lib/boa/boa_indexer
        touch $(BOA_WORKDIR)/.installed
 
 boa:   uclibc $(BOA_WORKDIR)/.installed