add svgwrite to list of dependencies
[dev-env-setup.git] / install-hdl-apt-reqs
index d5617d175045a00863c87d3873955d59a5c57b5e..249cb69a057a8ecf2c33e65d7d4f2ffbdfcce783 100755 (executable)
@@ -40,11 +40,16 @@ apt-get install -y autoconf \
     python3.7-dev \
     python3-nose \
     python3-setuptools \
+    python-svgwrite \
+    python3-svgwrite \
     python3-venv \
     python3-sphinx \
+    python3-sphinx-rtd-theme \
+    python3-recommonmark \
     qemu-system-ppc \
     tcl \
     tcl-dev \
     tcl-tclreadline \
     vim \
+    wget \
     xdot