mesa: Enable GL_MESA_framebuffer_flip_y for GL 4.3
[mesa.git] / docs / specs / MESA_framebuffer_flip_y.txt
index 697ab4e75d655affa9b4eec4bd677b773967e771..69eca342cba05cb4c3345ab88424e38a64bebacb 100644 (file)
@@ -15,6 +15,7 @@ Contributors
     Fritz Koenig, Google
     Kristian Høgsberg, Google
     Chad Versace, Google
+    Heinrich Fink, DAQRI
 
 Status
 
@@ -22,7 +23,7 @@ Status
 
 Version
 
-    Version 1, June 7, 2018
+    Version 2, June 4, 2019
 
 Number
 
@@ -30,7 +31,7 @@ Number
 
 Dependencies
 
-    OpenGL ES 3.1 is required, for FramebufferParameteri.
+    OpenGL ES 3.1 or OpenGL 4.3 is required, for FramebufferParameteri.
 
 Overview
 
@@ -77,5 +78,8 @@ Errors
 
 Revision History
 
+    Version 2, June, 2019
+        Added OpenGL 4.3 as alternative requirement
+
     Version 1, June, 2018
         Initial draft (Fritz Koenig)