configure: allow building with python3
[mesa.git] / src / Makefile.am
index c4fcd8a92488bf89d6a8b27e6fd0f118fa545895..c91e63efa135b7e75bb704bf9de2492358039b63 100644 (file)
@@ -22,7 +22,7 @@
 .PHONY: git_sha1.h
 git_sha1.h:
        @echo "updating $@"
-       @$(PYTHON2) $(top_srcdir)/bin/git_sha1_gen.py --output $@
+       @$(PYTHON) $(top_srcdir)/bin/git_sha1_gen.py --output $@
 
 BUILT_SOURCES = git_sha1.h
 CLEANFILES = $(BUILT_SOURCES)