build: Convert git_sha1_gen script to Python.
[mesa.git] / src / Makefile.am
index 5aee6b01417ab06f4ccf488573168adb12e1ea41..8d7483fc75890da36e260af39100b44523294670 100644 (file)
@@ -21,7 +21,7 @@
 
 .PHONY: git_sha1.h.tmp
 git_sha1.h.tmp:
-       @sh $(top_srcdir)/bin/git_sha1_gen.sh > $@
+       @python $(top_srcdir)/bin/git_sha1_gen.py > $@
 
 git_sha1.h: git_sha1.h.tmp
        @echo "updating git_sha1.h"